Sign in with
Sign up | Sign in
Your question

CPU going haywire !

Last response: in CPUs
Share
January 22, 2013 9:49:40 PM

Hey guys, I really need some advice and help on my CPU.

My rig :
http://h20000.www2.hp.com/bizsupport/TechSupport/Docume...

CPU : Core 2 Quad Q6600 @ 2.4GHz

I put in a new GPU and power supply, Thermaltake 500W power supply and a NVidia Geforce GT 630 a couple months ago.

I've been wanting to overclock my CPU for quite a while since it is a quad core supposed to be running at 2.4 ghz, to 3.0 ghz.

However, after installing Everest to check the temperature of my CPU cores, all of them are at 60-65 degrees C !!!! That's just being idle too, when running Primer95 it goes up to 70-75 degrees.

That's not even the most messed up part. Everest also says that my CPU is currently running at 1.6ghz !!! What the *** ?!?

I'm running vista 32 bit by the way (I have 8gb of RAM i'm planning to put in and will get a copy of windows 7 64 bit pretty soon).

Should I get a new CPU cooler/heatsink ? What on earth happened to my CPU ? I play quite a lot of games and I'd really like to know how I can fix this.

Thank you for your time.

More about : cpu haywire

January 22, 2013 9:57:35 PM

CoreTemp says that the cores are actually running at 70-75 degrees C without running any program or anything ;_;
m
0
l
January 22, 2013 10:11:55 PM

What's the tjmax for your cpu?
m
0
l
Related resources
January 22, 2013 10:20:58 PM

100 C
m
0
l
January 22, 2013 10:22:38 PM

Your safe at least, so this is the first time you've taken your comps temp?
m
0
l
!