CPU Fan Problem

Hello,

Here's my system:
Asus p8z77-vpro (Newest version bios updated) 1504
i5 3570k (stock) + CM Hyper 212+
16gb 1600mhz
120SSD Intel 520
1 TB HDD
Blu ray drive
Raidmax 850w psu
Thermaltake mk-1

My problem is with the settings on the motherboard with the CPU fan. I can't change it, it won't let me. As soon as windows starts the cpu fan automatically goes to full speed and I can't turn it down. As you can imagine it is pretty loud for a silent pc. This all started when I updated to the new bios from the 12 series to the 15 series. I really don't want to downgrade the bios because I was getting BSOD with the 12 series and lower. As of right now I can't control it via bios and asus's fan xpert 2 shows the fan and its speed but won't let me control it like i can with the other fans.

Any help or suggestions is appreciated.

Thank you.
5 answers Last reply
More about problem
  1. one thing did you connect the cpu fan on the right one on the motherboard or the optionnal cpu one fan connector,also check in the utility dowload for driver update version 1.02.33 for fan xpert and more
  2. Just cleared cmos no luck, it is connected to cpu fan header not the cpu opt fan header

    And I have the latest version thats available for me

    ASUS FAN Xpert 2 V1.00.15 for Windows XP/7 32bit & 64bit.
  3. Did you do any overclocking with this motherboard or cpu?
  4. Only thing i had to change settings wise was the memory speed form 1333 to 1600mhz that is it.

    & I'm going to flash back to bios 1206 i will post back if anything changes.

    Edit...

    It won't let me flash back to an earlier version because it says the inner frame work has been changed. I guess I'll just have to wait till they release a new bios that hopefully fixes it.
  5. you could try the new version of fan xpert on the utility there are some more update with worth to give a look
Ask a new question

Read More

Homebuilt BIOS CPUs Systems