Sign in with
Sign up | Sign in
Your question

Multi gpu / gtx 590 problems

Last response: in Graphics & Displays
Share
July 21, 2012 3:57:37 PM

Hello, i just bought a gtx 590 mainly for folding. Previously i had been using a 8800 gt. With all cards the screens they are attached to lag severely when folding so i figured i could continue using the 8800 for desktop use and fold full time with the 590. Their is also the possibility of folding with both when i am not using the computer, as i have been doing.

anyway it arrived and i put it in. Things seemed to run ok, i installed the latest nvidia driver (one by choosing "500" series on their site), and started things up. It worked for a little while then crashed with a "Attempt to reset the display driver and recover from timeout failed". I have tried many things up until 2 AM to fix it but it always crashes maybe 15 minutes into using the computer. I can attempt to restate all i have tried if it becomes necessary. Temps are good under 70. Is their a proper way to install mutiple gpus that i am unaware of?

Win 7 ultimate.
gtx 590 in the bottommost slot
8800 gt in the top slot
corsair 750w
nforce 680i sli
some quad cord cpu i forgot the name of.
some sata hard drives, etc.
6 gb memory 800 mhz.

I also took off any overclocking of cpu/memory for testing this.

thanks
a b U Graphics card
July 21, 2012 4:16:56 PM

you can not use 2 differant cards in one pc you have to have the same card so 2 8800 gt's or 2 590's
m
0
l
a c 273 U Graphics card
July 21, 2012 4:27:46 PM

devilofdeaths said:
you can not use 2 differant cards in one pc you have to have the same card so 2 8800 gt's or 2 590's

Incorrect, the 8800GT can be used in the same PC as a GTX590.
m
0
l
Related resources
a b U Graphics card
July 21, 2012 4:29:19 PM

Mousemonkey said:
Incorrect, the 8800GT can be used in the same PC as a GTX590.

how answer me this :pfff: 
m
0
l
July 21, 2012 4:33:44 PM

ok, well i am NOT trying to use SLI or anything. The 590 is just for folding.
m
0
l
a b U Graphics card
July 21, 2012 4:34:11 PM

folding?
m
0
l
July 21, 2012 4:44:16 PM

folding@home

It uses 99% of gpu processing. For the 590 i would be running two instances one for each core.
m
0
l
a b U Graphics card
July 21, 2012 5:01:25 PM

devilofdeaths...... way to go man... try not to hijack the poor guys thread and read if you like but start a new thread for your queries.
Google folding.... google multiple GPUs in a single rig.

I'd suggest using the 590 in the topmost slot as a primary card and use the 8800 and others in the secondary or other slots.

The folding folder has a few setting which could be messed around with.
Also make sure that idle power saving when the rig is not being used is setup in such a way that the rig doesn't shut of PCIe power.
Actually you'd also be using the 8800 core during the folding not just the 590s cores.
m
0
l
a c 273 U Graphics card
July 21, 2012 5:06:47 PM

alyoshka said:
devilofdeaths...... way to go man... try not to hijack the poor guys thread and read if you like but start a new thread for your queries.
Google folding.... google multiple GPUs in a single rig.

I'd suggest using the 590 in the topmost slot as a primary card and use the 8800 and others in the secondary or other slots.

The folding folder has a few setting which could be messed around with.
Also make sure that idle power saving when the rig is not being used is setup in such a way that the rig doesn't shut of PCIe power.
Actually you'd also be using the 8800 core during the folding not just the 590s cores.

V7 of the F@H client makes the setting up of multiple GPU's and CPU's a doddle.
m
0
l
July 21, 2012 5:41:50 PM

it may well be a heat problem. thought i don't quite understand why its so bad. even after i took it all apart, cleaned fully with alcohol and put a healthy amount of artic silver AND lowered the clocks ot the minumum, it still runs at 90 degrees when fully heated up.

Fan is full power (it only goes to 95 instead of 100 for some reason) and the case is a nice antec 900 with all 5 fans installed and running high. I have never had this problem with any other gpu or cpu i have had in there...
m
0
l
a c 273 U Graphics card
July 21, 2012 5:44:00 PM

Have you tried running just the 590 on it's own and in the top slot?
m
0
l
!