Sign in with
Sign up | Sign in
Your question

Underscan on boot

Last response: in Graphics & Displays
Share
July 21, 2012 4:30:31 PM

Hey, so I have a XFX Radeon HD 6870 in my system, however, it always underscans my BIOS screen, Chimera (bootloader) screen, and Windows Login/desktop. Its odd, because OS X (The computer is a hackintosh) doesn't underscan. Even when I go to CCC (in windows obviously), and go to scaling options, my screen is still underscaning, until I move the slider, then it will re-set the screen to my screen's size. I am connecting the monitor to the GPU via HDMI, and would really like to fix this. Thanks in advance :) 

More about : underscan boot

July 25, 2012 3:54:57 AM

Hi ellman I followed these steps from another site to fix the exact same issue (that CCC slider thing was annoying!):
Quote:
Originally Posted by thatdude90210
I've seen that on one of my computers that's connect to a monitor that only has HDMI input. Set it right and it would revert after reboot or from hibernating. I found a fix somewhere by googling sometime back.

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\video{## ##....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000


Note: there might be several {####....} , should be the one with most of the ATI settings.

The correct {###...} folder in my case contained the REG_SZ with the data: ATI RADEON HD 5800 Series.
Good luck!

source:
http://hardforum.com/showthread.php?t=1703257
http://forum.beyond3d.com/showthread.php?t=62100&page=2
!