Sign in with
Sign up | Sign in
Your question

PALIT GTS 450 Stuttering?

Last response: in Graphics & Displays
Share
July 21, 2012 10:17:47 PM

Hi there,

so up until recently my card has been fine, no problems with it ever. But a few days ago i noticed that youtube video's no longer play smoothly, the video will continue to stream audio but the video and firefox will stop responding for 2-5 seconds or worst case scenario it wont respond unless i click the start menu or press the Windows key. Also i noticed that while playing APB Reloaded recently, my game would stop for 1-3 seconds and then continue. Sometimes it will stop for up to 6 seconds on a bad stutter, but like the youtube video the audio will still continue to stream, however i am unable to control my character/vehicle during the stutter. I have done many pingtests and monitored my lag and all are normal (40-125ms ping) so i am certian the problem is not on the servers end, but rather my computers end. I have also noticed that some other video players do not stutter and i am hopefull that this is easily fixed.

Side note: I have noticed that IE9 does not cause the videos to stutter, but i am fairly certain that Mozilla is causeing the problem.

What I have done:
- installed newest drivers available (Nvidia 301.42)
- restarted PC more than 10 times
- updated PC
- virus scan (Malwarebytes) 12 objects removed (MyWebSearch)

My system spec's
AMD Athlon II x2 260 @ 3.2Ghz default clock
Nvidia PALIT GTS 450
M5A78LM-LX
4GB 1333Mhz DDR3
1 x 40GB Hitachi 2.5" HDD (PS3 HDD)
1 x 160GB SAMSUNG HDD
a b U Graphics card
July 21, 2012 10:21:30 PM

Check your GPU and CPU temperatures (CoreTemp for CPU, GPU-Z for GPU). If your GPU is over 60 at idle or with barely any processes working, it's most likely that your VGA cooler stopped working. Play a game and see if your computer crashes, if it did, most likely your GPU is overheating and that you should get a new VGA cooler.
July 21, 2012 10:25:11 PM

reprotected said:
Check your GPU and CPU temperatures (CoreTemp for CPU, GPU-Z for GPU). If your GPU is over 60 at idle or with barely any processes working, it's most likely that your VGA cooler stopped working. Play a game and see if your computer crashes, if it did, most likely your GPU is overheating and that you should get a new VGA cooler.


It is not overheating, i know that for sure. It idles at around 32-38 degrees celcius. And will reach 63C-70C while playing APB Reloaded.
Related resources
a c 181 U Graphics card
July 22, 2012 3:11:13 AM

Your temps are fine. Can you remember what you did just before you started to have these problems. Update drivers, added new hardwear or programs? It is a issue with softwear or could be hardwear.

It is not anything else. How much room do you have on your HDD's left? Have you done a registry clean? Anyway we should be able to narrow it down a bit.

One thing you can try is your integrated GPU and take out your 450 and see if you have the same problems. That will rule out your GPU. Your symptoms seem like a bottleneck.

But your CPU can handle the GPU and that doesn' make any sence to me why you are displaying those symptoms. Anyway get back to us and we will go from here.
July 22, 2012 3:41:29 PM

OKay, so i selected evrything possible on Advanced System Care, did a full virus scan of both HDD's. I re-installed the game again, I removed flash and re-installed. So far it looks good but I tihnk these little niggles are going to come back.
July 22, 2012 3:45:42 PM

nope. called it too soon, now the videos continue to play but i only get 2fps.
a c 181 U Graphics card
July 23, 2012 4:53:14 AM

Do you have a onboard GPU? The one that comes with the PC before you got a card. Heve chech your RAM one stick at a time and with Memtest86+? Try use some stress testing for your rig.

I will link you to a few things and give them a try. When you were uninstalling your drivers did you use a driver sweeper to get rid of them? I will link you to a couple of them also and the bottom. Good luck.

http://www.memtest.org/

http://www.ozone3d.net/msi_kombustor/

http://www.ozone3d.net/benchmarks/fur/

http://files.extremeoverclocking.com/browse.php?c=18

http://www.hwinfo.com/

Here are the driver sweepers.

http://download.cnet.com/Driver-Sweeper/3000-2094_4-752...

http://phyxion.net/item/driver-sweeper.html
a c 144 U Graphics card
July 23, 2012 5:01:33 AM

polizei144A said:
Hi there,

so up until recently my card has been fine, no problems with it ever. But a few days ago i noticed that youtube video's no longer play smoothly, the video will continue to stream audio but the video and firefox will stop responding for 2-5 seconds or worst case scenario it wont respond unless i click the start menu or press the Windows key. Also i noticed that while playing APB Reloaded recently, my game would stop for 1-3 seconds and then continue. Sometimes it will stop for up to 6 seconds on a bad stutter, but like the youtube video the audio will still continue to stream, however i am unable to control my character/vehicle during the stutter. I have done many pingtests and monitored my lag and all are normal (40-125ms ping) so i am certian the problem is not on the servers end, but rather my computers end. I have also noticed that some other video players do not stutter and i am hopefull that this is easily fixed.

Side note: I have noticed that IE9 does not cause the videos to stutter, but i am fairly certain that Mozilla is causeing the problem.

What I have done:
- installed newest drivers available (Nvidia 301.42)
- restarted PC more than 10 times
- updated PC
- virus scan (Malwarebytes) 12 objects removed (MyWebSearch)

My system spec's
AMD Athlon II x2 260 @ 3.2Ghz default clock
Nvidia PALIT GTS 450
M5A78LM-LX
4GB 1333Mhz DDR3
1 x 40GB Hitachi 2.5" HDD (PS3 HDD)
1 x 160GB SAMSUNG HDD


have you tried the beta driver? the latest WHQL have known problem with stuttering issues in some games with v-sync enabled. the beta (304.48) should fix this problem but you can try the latest beta as well though the latest beta only benefits users with kepler cards only since nvidia starts to roll TXAA support with the latest beta
!