Sign in with
Sign up | Sign in
Your question

Stuck on Post-Boot up and Entering Setup Screen

Last response: in CPUs
Share
January 23, 2013 5:46:25 PM

Hey,
Let me just start out saying Thank you, For the help and I was recommend this site from a lot of people. I try to do as much on my own but it only gets you so far. I have read Pages and Pages on seeing if I can find a fix. I will try to explain the best I can and tell you as much as I can. If I have not said something right or not told you something please just let me know so I can fix it.


The problem started Yesterday when My HDD went bad I could see it was a bad hard drive it was already making noises and very slow so I knew it was going to happen. I had a few other HDD's laying around 1 IDE 60gbs Tried that one but It just would not install windows saying that it could not install windows because the system might not be able to boot from it. So I went and got another HDD I had laying around which was a 60gb Sata drive I plugged it back in the same spot. Then I loaded it up had the Windows 7 disk in already I got to the post-boot screen where it says Press DEL for Bios and Tab for SETUP? it kept freezing at that point so I finally restarted and Pressed TAB real quick which got me to a screen that says AMERICAN MAGATRENDS. That's when I noticed that it was saying the Drive was 3rd Master which seemed odd to me because It was not set for that before. I didn't think nothing of it and then there was two options to press DEL for setup and F8 for BBS POPUP I have tried both options and they both just stay stuck on that screen. I said OK! maybe its just another HDD problem. So I got Another HDD which was already in a Windows 7 Rig had windows 7 already installed on it. I put that one in the same place as the other two. I loaded right up went to the desktop Perfect, It was fast no sign of errors no noise or anything. Of course I could not just keep that copy of windows on because it was installed on another rig with different configs Hdd, Video-card, sound-card. So I put the windows 7 disk in got to the reinstall screen It was going good copied all the files over like it usaly does when installing windows but at the restart it FROZE right at the post boot screen again. Now its showing this HDD as the 3rd master drive again and FREEZING on both screens as before.

ASUS A8N32-SLI-DELUXE ACPI BIOS REVISION 1405
CPU: Dual Core AMD Opteron Processor 170

Sec Master: PIONEER DVD ( ULTRA DMA MODE-2
3rd Master: HDS728080PLA380 PF20A6EA ( ULTRA DMA Mode-6, S.M.A.R.T Capable and Status OK

2gbs or RAM both tested one at a time and both in a different rig

Thank you again, and Please if possible try to talk to me like I have half a brain
a c 141 à CPUs
January 23, 2013 8:59:11 PM

Try new sata cables. Also, it doesnt really matter which sata port you plug into so go ahead and try another sata port too.
a b à CPUs
January 23, 2013 9:03:59 PM

Hi :) 

Run a hard drive test in DOS...HIRENS CD etc, it sounds like a failing hard drive...

All the best Brett :) 
Related resources
!