Sign in with
Sign up | Sign in
Your question
Solved

Mobo Bios not detecting SSD

Last response: in Systems
Share
September 9, 2012 3:20:15 AM

Hey guys,

So I've just finished putting together my new gaming rig (specs below) and my OCZ Vetex 4 120Gb SSD is not being detected by my Bios (I have a gigabyte GA-Z77X-UD3H). My WD caviar black 500Gb is being detected fine, and my SSD has a green light on it, so it's getting power.

I've tried:
1. Switching SATA cables
2. Switching SATA ports on the Motherboard (both 6gb/s and 3gb/s)
3. Trying with HDD unplugged
4. Resetting CMOS values on Motherboard

I'm wondering if a Bios update or firmware update is necessary.

I'm wanting to use the SSD as a system drive so I don't have windows installed yet.

Any help would be much appreciated, thanks!



Edit: Specs
Gigabyte GA-Z77X
i5-3570k
gigabyte gtx 670
500Gb WD caviar black
120Gb Vertex 4
Corsair HX650W
Noctua Nh-D14
coolermaster haf-xm
Light-On IHas324

Best solution

September 9, 2012 4:08:09 AM

It should still pick it up man. Might be a defective SSD. Could be firmware update for your drive. As far as bios, doubt it. I say this bc I'm running the following.

Athlon II x4 OC to 3.3ghz
6gb ddr2
Gigabyte AM2 board(m570 sli-s4 I think)
GTS 450
64 gb Microcenter SSD
1 TB Seagate Mechanical
650 watt PSU

Anyway, my build started life with that board, and an Athlon x2. As you can see, it's been upgraded pretty much to everything my board can handle over the years. But I got my SSD about 3-4 weeks ago, and my old board recognized it right away, keep in mind, my build was originally done in late 2007 at Christmas I want to say, so if my board recognizes the my SSD, don't see why your new build would not see yours.

Can you try to enable IDE mode or AHCI mode in your bios, I would think they should already be set. My board didn't even show options for AHCI, so I had to run in IDE mode, lol, which I know I don't get as much performance but oh well. Once you get over that hump, you will love the SSD. Even with my old board holding my SSD back, I still have Windows 7 Experience Index of 7.0. SSD is at 7.0, think b/c my board holds it back a little, but my CPU is rated like 7.3 with the OC. So it's all good.

But yes, check firmware updates, I don't know that a bios flash would stop your board from seeing the SSD. You could have just gotten a bad drive, as it should at least see something there in the bios.
Share
September 9, 2012 4:22:09 AM

Damn, thats bad. I live in Western Australia, so sending it back to the manufacturer could take weeks or even months.

I just tried with both AHCI and IDE enabled, there's another option there for RAID, and setting that up looks complicated, and i doubt it will help.

Any other suggestions?
m
0
l
Related resources
September 9, 2012 4:37:20 AM

I've decided to just install windows onto my HDD, and sort out the SSD later, and transfer my files over.

Thanks for the advice ohiou!
m
0
l
September 9, 2012 4:45:41 AM

Did you connect to the mSATA solid state drive connector right below the cpu? By the PCIe slot.
m
0
l
September 9, 2012 4:59:02 AM

Just wanna add, when next time the ssd arives u will need clean install of OS with only ssd attached (for best result, except u are planing dual boot)
m
0
l
September 9, 2012 5:25:31 AM

knightdog56 said:
Did you connect to the mSATA solid state drive connector right below the cpu? By the PCIe slot.



No, as it is impossible to reach with my noctua, and it shouldn't make a difference anyway
m
0
l
September 9, 2012 6:07:46 AM

Agreed should not. As I said, on my board, I'm running like a 4-5 year old board, and it accepts my ssd fine.
m
0
l
September 9, 2012 6:45:15 AM

Best answer selected by Lukedj.
m
0
l
September 9, 2012 7:02:13 AM

I've been hearing a lot of bad things about OCZ ssd's. They seem to have a lot of faulty drives.
m
0
l
!