Sign in with
Sign up | Sign in
Your question

To many windows open when browsing hard drive

Last response: in Windows 7
Share
February 11, 2012 10:07:52 AM

I have this slight problem, ok well more like an annoyance. When I click on the lower left file icon (next to the start button) It of course opens up a window to view my hard drives, favorites, desktop, etc.

The issue is it now opens up an additional window every time I click on something I want to browse in my hard drive.

For instance if I want to watch an episode of Family Guy on my PC I first click on the small file icon then " F:/movies/Family Guy/Season 10"

I have 4 separate windows pop up to finally view the file I want to reach and have to close each one whenever I'm done. Some files are deeper embedded in my PC so I sometimes have to close up to 6-7 windows. It's an extreme annoyance. I clearly remember when I first installed Win 7 that it would just open one window and would browse anywhere in my hard drive and wouldn't pop open any additions windows.

I don't know what I did wrong and haven't figured out how to change this. The only thing I remember changing is deleting ie9 and switching to google chrome as my internet browser. Other than that I haven't changed anything my on my PC.

Can anybody give me any pointers?
a b $ Windows 7
February 11, 2012 12:17:49 PM

click on my computer / tools / folder options
m
0
l
February 11, 2012 9:35:29 PM

Unfortunately under folder options it's already set to "open each folder in the same window"
m
0
l
Related resources
a b $ Windows 7
February 11, 2012 10:10:42 PM

LOBOBAST said:
Unfortunately under folder options it's already set to "open each folder in the same window"


Would really help if you used your initiatve... have you tried clicking the "open each folder in its own window".... save that (and even reboot to be sure), then go back and an set it to "open each folder in the same window".

Its an obvious thing to try... it may not work - but rather than wait for someone suggest it - would be nice if you came back with a bit more.

Cheers



m
0
l
February 11, 2012 10:27:30 PM

Well like I said earlier, it happened at around the time I uninstalled ie9 and switched to Chrome as my my internet browser.

I installed ie9 and now have both browsers active. Without having to reboot I clicked on the file icon to browse my had drive and woohhla no more annoying multi windows popping up.

Folder options are the same as before too.

Only one window now. It's obvious it has something to do with not using ie which is weird.

The reason why I uninstalled ie9 to begin with was because I lost my google toolbar when I upgraded from ie8.

I'll make a separate thread about that and close this one thanks for the tips anyway.
m
0
l
!