Sign in with
Sign up | Sign in
Your question

New Computer Build, Ran 6 hours, Won't start

Last response: in Systems
Share
September 9, 2012 1:43:15 PM

I built my first computer yesterday. Everything worked fine. I was able to install windows 7 64 bit, all the drivers and even a few games. I used the computer for a few hours. Was able to run some analysis tests, heating etc. and everything appeared within normal ranges. I left it on overnight to finish downloading a windows 7 update. Woke up this morning and the power was off. Tried pressing the power button and nothing happened. I could visually see the Wi-Fi light on along with the reset and power LEDs on the motherboard were/are on. When I press the power button nothing happens. I've double checked all connections and everything is solid. Any help at where to start troubleshooting would be appreciated.


Windows 7 Home Premium 64bit
Corsair Vengeance 8GB (2x4GB) DDR3 2133MHz PC3 17000 Dual Channel 240 Pin
Lite-On LightScribe 24X SATA DVD+/-RW Dual Layer Drive
Corsair Gold 750-Watt
Western Digital Black 1 TB SATA III 7200 RPM 64 MB Cache
Intel Core i7-3770 Quad-Core Processor 3.4 GHz 4 Core LGA 1155
ASUS Deluxe Intel Z77 ATX DDR3 2600 LGA 1155 Motherboard P8Z77-V DELUXE
EVGA GeForce GTX 660Ti
a b $ Windows 7
September 9, 2012 2:32:25 PM

Unplug the PC from mains supply socket (or switch off PSU at back if it has a rocker switch).

Now press and hold front power button for approx 20 seconds then release.
Restore power to the PSU.
Press front power button and see if anything happens.

I suggest trying that because exact same problem happenned to me and, just as a hunch, I gave it a try and my PC came to life.
I put it down to a PSU oddity or fault, but it's no big deal so I haven't bothered to fit a new one.
m
0
l
September 9, 2012 2:45:06 PM

1)Tried cycling the power as you instructed. Nothing happens. I also tried running some of the built in tests on mobo, such as mem test prior to booting and no LEDs would come on. The power button for the mobo only test did not start the mobo and I'm not positive what good pressing the reset button would do.

2)Just reset the CMOS and had the speaker hooked up, tried power button and no beeps. ASUS recommends contacting "retailer for a check" which I think translates into mobo is dead.

3)Uninstalled everything, tried to perform a POST and nothing on the MOBO started except the LEDs. Assuming this is a faulty mobo and am returning unless there is a more logical reason. I don't have anything to test the PSU but am assuming it works as it would at least turn on all LEDs to the mobo. Any info is still appreciated.
m
0
l
!