Sign in with
Sign up | Sign in
Your question

Problem with new monitor

Last response: in Graphics & Displays
Share
July 22, 2012 1:05:58 PM

I recently bought a new monitor (Acer GR235H) and am vary disappointed in it for a "Gaming Monitor"

The problem I have is the colors seems wrong mainly and noticeable the black, it looks more of a shade of gray. I have tried every thing I can via the monitor controls and changing setting in Windows 7 and so far have had no luck. My old monitor/s display fine thu the computer.

Here is the interesting part - When on the recommended resolution (1920x1080) this is where I have the problem but when I go to 1680x1050 the black is black not some shade of grayish.

Any help would be a massive help, thank you.


My current system:
AsRock Z68 Extreme3 Gen3
i5-2000k OC
8GB Memory
GTX 470 - latest drivers

More about : problem monitor

July 22, 2012 3:03:53 PM

Are you using an analog signal or digital signal? Also in the nvidia control panel, your color profiles might be different between 1920x1080 and 1680x1050. Your monitors color profiles might be off, you can go into your monitors settings and change it to your desired needs.
July 22, 2012 3:10:59 PM

italiasian said:
Are you using an analog signal or digital signal? Also in the nvidia control panel, your color profiles might be different between 1920x1080 and 1680x1050. Your monitors color profiles might be off, you can go into your monitors settings and change it to your desired needs.


Hey itanliasian, thank you for the reply.

Am I using a analog or digital? To be honest not a clue.

The set up is GTX 470 - mini HDMI cable to HDMI into the monitor.

I have also played around with the monitors and nvidia control panel and no luck as far, the black still looks far out.

Thank you.
Related resources
July 22, 2012 3:46:11 PM

HDMI is a digital signal.

Since you monitor is a led back-lit panel your darks are more blown out, so try lowering the brightness down to maybe 25%-40%, maybe even more if it still doesn't look correct.
July 22, 2012 4:16:44 PM

italiasian said:
HDMI is a digital signal.

Since you monitor is a led back-lit panel your darks are more blown out, so try lowering the brightness down to maybe 25%-40%, maybe even more if it still doesn't look correct.



Thank you italiasian for your time and help, sadly it still did not help. But a user on Reddit.com happened to solve my problem.

Quote:
You should change digital colour format to YCbCr444 in Nvidia control panel (adjust desktop colour settings)


Once again italiasian, thank you :) 
!