Sign in with
Sign up | Sign in
Your question

Turboboost not working?

Last response: in CPUs
Share
January 24, 2013 1:41:03 PM

Hello,

i have a weird problem ... I recently bought a Samsung Notebook (Series 7Chronos) with the I5 3210M Ivy Bridge Processor.
Now what's weird is that when i put my Notebook on "High Performance" profile my CPU does not clock to it's maximum.
It's supposed to be a 2.5GHz clock and im stuck at 1.15GHz, no matter what load i throw at the CPU (tried Primus95 and IntelBurn) - and the maximum processor load stops at 47% according to the task manager.
I set everything to High Performance, even checked the advanced power plan settings and they are CPU state min and max 100%.

i'm running Windows 8 btw.

any ideas why my processor doesn't go in Turbo mode?

Thanks in advance

Tom

More about : turboboost working

a c 190 à CPUs
January 24, 2013 2:36:38 PM

The processor isnt just not getting into Turbo mode it isn't even clocking to the speed that it should be at. Is this speed that it is running at when plugged in? Where are you getting your speed from? Are you running CPU-Z while at the same time running IntelBurn or Prime95?
January 24, 2013 2:42:52 PM

Yeah i was running CPU-Z during the monitoring phase.
well i know that these kind of cpu's down-clock themself for energy efficiency - but as u asked: i was PLUGGED IN ... so there should be no throttling on "high performance" or am i wrong?

Another odd thing is that my fan doesn't spin while im running IntelBurnTest ... shouldn't it be? ...
everything seems like pointing in the direction that my system doesn't care if im running high performance or not ... only thing that changes is the screen brightness as far as i can tell ...
Related resources
a c 190 à CPUs
January 24, 2013 3:02:08 PM

Intel® SpeedStep® which will down clock the speed on the processor due to lack of use the processor might also clock down based on temperature if it is overheating. Have you tried to run HWMonitor and check the temperatures on the processor?

I am thinking this is something on the board. You may have to contact Samsung.
January 24, 2013 3:10:14 PM

hmm ... i haven't tried HWMonitor yet, but i will check on the temperatures and get back with the results tonite.

Thanks for the advice!
January 25, 2013 9:54:14 AM

Ok checked the temps with HWMonitor - values are nominal, 50°Celsius under load.
I tried a little yesterday - i unplugged and re-plugged the power cord, suddenly the clocks went up to about 2.88GHz and i had lots of perfmormance more ... oddly enough if i tried this morning nothing happened ... even unplugging and re-plugging the cord, restarting the machine didn't show any results ... on a side note, the system is displaying that i'm plugged in and the battery is loading ...

Any ideas?
January 29, 2013 11:05:46 AM

SOLVED: after days of struggling with the most incompetent customer support ever (italian samsung customer support service) i found the solution to the problem myself ... New samsung notebooks come preinstalled with something called "sSettings" - wich basically opens if u press Fn+F1 - where you can set all sort of things, like keyboard backlit and so on.

Under the "General" Tab there is a option called "silent mode" wich - i quote from the program itself "Reduces the fan noise so that the user can use the computer without hearing noise" ...

ok now there are 3 options to choose from

OFF

LOW

AUTO

i set this to AUTO, hoping it would be smart enough to recognize whether the fan needs to be used or not ... unfortunately if this is on AUTO the windows power plans (like HIGH PERFORMANCE") don't work anymore and ur stuck with a lower clock-rate even in high performance mode.

Set it to "OFF" and ur all good ...

Hope this might help some poor Samsung-using soul out there who has the same problem that i had ...

Happy I found the solution - cheers

spino86
!