Removing Color Blocks from Behind Icon Labels

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Under the icons on my desktop are text labels. I use two Windows XP
computers. One of them displays a color background behind these text labels
and the other one doesn't. I like not having a color background behind these
labels. How do I get rid of it? (I know how to change the color, but
haven't found a way to turn it off or make it transparent. Yet, it must be
possible, because my other computer is that way.)

Thanks for the help.
4 answers Last reply
More about removing color blocks icon labels
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Right click My Computer and select Properties, Advances, Performance (Settings). Uncheck Use drop shadows............

    Note: If you have Active Desktop enabled, this setting will not make a differene.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "Wade" <Wade@discussions.microsoft.com> wrote in message news:1C450F3B-8113-42DB-A074-6D5994A0A50F@microsoft.com...
    > Under the icons on my desktop are text labels. I use two Windows XP
    > computers. One of them displays a color background behind these text labels
    > and the other one doesn't. I like not having a color background behind these
    > labels. How do I get rid of it? (I know how to change the color, but
    > haven't found a way to turn it off or make it transparent. Yet, it must be
    > possible, because my other computer is that way.)
    >
    > Thanks for the help.
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in
    news:ukPhxC7lFHA.1204@TK2MSFTNGP12.phx.gbl:

    > Right click My Computer and select Properties, Advances, Performance
    > (Settings). Uncheck Use drop shadows............
    >
    > Note: If you have Active Desktop enabled, this setting will not make a
    > differene.
    >

    Mine is backwards. By checking 'Use drop shadows for icon labels on the
    desktop' the text backgrounds for my desktop icons dissappeared. Any
    thoughts on why this is backwards?
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Nope, I've never seen it work in reverse!


    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "John Smithe" <JS@Huh.Wha> wrote in message news:Xns96A82945A7816DQ1V55H078NX3AGH5MJX@207.46.248.16...
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in
    > news:ukPhxC7lFHA.1204@TK2MSFTNGP12.phx.gbl:
    >
    >> Right click My Computer and select Properties, Advances, Performance
    >> (Settings). Uncheck Use drop shadows............
    >>
    >> Note: If you have Active Desktop enabled, this setting will not make a
    >> differene.
    >>
    >
    > Mine is backwards. By checking 'Use drop shadows for icon labels on the
    > desktop' the text backgrounds for my desktop icons dissappeared. Any
    > thoughts on why this is backwards?
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    "" wrote:
    > Under the icons on my desktop are text labels. I use two
    > Windows XP
    > computers. One of them displays a color background behind
    > these text labels
    > and the other one doesn't. I like not having a color
    > background behind these
    > labels. How do I get rid of it? (I know how to change the
    > color, but
    > haven't found a way to turn it off or make it transparent.
    > Yet, it must be
    > possible, because my other computer is that way.)
    >
    > Thanks for the help.

    Open system properties, go to Advnaced, click the Performance Settings
    button, and ensure that "Adjust for best apperance" is checked, if it
    is alredy cheded, check a diffrant setting, click applie, and then set
    it back to best apareance.

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/Customize-Removing-Color-Blocks-Icon-Labels-ftopict403850.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1337666
Ask a new question

Read More

Configuration Windows XP