Sign in with
Sign up | Sign in
Your question

Appearance reverts to XP Style after setting to Classic St..

Last response: in Windows XP
Share
Anonymous
August 3, 2005 12:13:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have had my new computer for about a month. One of the first things I did
was set the Appearance to Classic Style because I prefer that look to XP
Style. Within the last week the computer has developed a tendency to start up
in the XP Style when I turn on the computer. Even when I set it back to
Classic Style, the next time I turn on the computer it reverts back to XP
Style. The problem is, it doesn't do it every time. Sometimes it starts up in
Classic Style, sometimes it starts up in XP Style. There does not seem to be
a discernible pattern. I tried changing the settings in Safe Mode start up,
but that didn't work.
August 3, 2005 1:29:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Did you also set the Start > Settings > Taskbar and Start Menu > Start Menu
to Classic Start Menu?

"M in Silverton" <M in Silverton@discussions.microsoft.com> wrote in message
news:0EEAB15D-6328-42C6-B65D-389BA925BD08@microsoft.com...
>I have had my new computer for about a month. One of the first things I did
> was set the Appearance to Classic Style because I prefer that look to XP
> Style. Within the last week the computer has developed a tendency to start
> up
> in the XP Style when I turn on the computer. Even when I set it back to
> Classic Style, the next time I turn on the computer it reverts back to XP
> Style. The problem is, it doesn't do it every time. Sometimes it starts up
> in
> Classic Style, sometimes it starts up in XP Style. There does not seem to
> be
> a discernible pattern. I tried changing the settings in Safe Mode start
> up,
> but that didn't work.
Anonymous
August 3, 2005 1:42:04 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks. I have followed your advice and will see if it works. Thank you very
much for taking the time to reply.

"Jerry" wrote:

> Did you also set the Start > Settings > Taskbar and Start Menu > Start Menu
> to Classic Start Menu?
>
> "M in Silverton" <M in Silverton@discussions.microsoft.com> wrote in message
> news:0EEAB15D-6328-42C6-B65D-389BA925BD08@microsoft.com...
> >I have had my new computer for about a month. One of the first things I did
> > was set the Appearance to Classic Style because I prefer that look to XP
> > Style. Within the last week the computer has developed a tendency to start
> > up
> > in the XP Style when I turn on the computer. Even when I set it back to
> > Classic Style, the next time I turn on the computer it reverts back to XP
> > Style. The problem is, it doesn't do it every time. Sometimes it starts up
> > in
> > Classic Style, sometimes it starts up in XP Style. There does not seem to
> > be
> > a discernible pattern. I tried changing the settings in Safe Mode start
> > up,
> > but that didn't work.
>
>
>
Anonymous
August 3, 2005 3:22:06 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Well, I hate to say, but this solution did not work. The computer started up
in XP Style the next time I turned it on. I consulted with some computer
experts at work. They suggested testing the computer by logging off and then
logging on a couple times to see if this affected the display settings. Each
time I logged off and logged back on the computer remained in the desired
Classic Style. I then turned the computer off and then turned it back on, and
it started in the desired Classic Style (as it has done intermittantly in the
past). So it would appear that it is a random process whether the computer
starts in XP Style or Classic Style. I would love to be able to detect a
pattern, but none has emerged to date. My only hunch is that it might have
something to do with the Norton Internet Security 2005 Anti-Spyware Edition
installed on the computer. Does that ring a bell?

"Jerry" wrote:

> Did you also set the Start > Settings > Taskbar and Start Menu > Start Menu
> to Classic Start Menu?
>
> "M in Silverton" <M in Silverton@discussions.microsoft.com> wrote in message
> news:0EEAB15D-6328-42C6-B65D-389BA925BD08@microsoft.com...
> >I have had my new computer for about a month. One of the first things I did
> > was set the Appearance to Classic Style because I prefer that look to XP
> > Style. Within the last week the computer has developed a tendency to start
> > up
> > in the XP Style when I turn on the computer. Even when I set it back to
> > Classic Style, the next time I turn on the computer it reverts back to XP
> > Style. The problem is, it doesn't do it every time. Sometimes it starts up
> > in
> > Classic Style, sometimes it starts up in XP Style. There does not seem to
> > be
> > a discernible pattern. I tried changing the settings in Safe Mode start
> > up,
> > but that didn't work.
>
>
>
August 3, 2005 5:07:45 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Don't have a clue. Most of the comments in these newsgroups are unfavorable
towards Norton and there are many recommendations to totally remove it.
Beyond that - you're on your own.

"M in Silverton" <MinSilverton@discussions.microsoft.com> wrote in message
news:3746E868-51A0-4B0F-97AB-E16C1B45B024@microsoft.com...
> Well, I hate to say, but this solution did not work. The computer started
> up
> in XP Style the next time I turned it on. I consulted with some computer
> experts at work. They suggested testing the computer by logging off and
> then
> logging on a couple times to see if this affected the display settings.
> Each
> time I logged off and logged back on the computer remained in the desired
> Classic Style. I then turned the computer off and then turned it back on,
> and
> it started in the desired Classic Style (as it has done intermittantly in
> the
> past). So it would appear that it is a random process whether the computer
> starts in XP Style or Classic Style. I would love to be able to detect a
> pattern, but none has emerged to date. My only hunch is that it might have
> something to do with the Norton Internet Security 2005 Anti-Spyware
> Edition
> installed on the computer. Does that ring a bell?
>
> "Jerry" wrote:
>
>> Did you also set the Start > Settings > Taskbar and Start Menu > Start
>> Menu
>> to Classic Start Menu?
>>
>> "M in Silverton" <M in Silverton@discussions.microsoft.com> wrote in
>> message
>> news:0EEAB15D-6328-42C6-B65D-389BA925BD08@microsoft.com...
>> >I have had my new computer for about a month. One of the first things I
>> >did
>> > was set the Appearance to Classic Style because I prefer that look to
>> > XP
>> > Style. Within the last week the computer has developed a tendency to
>> > start
>> > up
>> > in the XP Style when I turn on the computer. Even when I set it back to
>> > Classic Style, the next time I turn on the computer it reverts back to
>> > XP
>> > Style. The problem is, it doesn't do it every time. Sometimes it starts
>> > up
>> > in
>> > Classic Style, sometimes it starts up in XP Style. There does not seem
>> > to
>> > be
>> > a discernible pattern. I tried changing the settings in Safe Mode start
>> > up,
>> > but that didn't work.
>>
>>
>>
Anonymous
August 3, 2005 8:25:27 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If XP Pro you can use Group Policy...
Start | Run | Type: gpedit.msc | OK |

Navigate to >>>

User Configuration\Administrative Templates\Start Menu and Taskbar\
Force Classic Start Menu
Set to: Enabled

If no XP Pro...
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoSimpleStartMenu should be set to 0 (zero)

Or...
Go to ...
http://www.kellys-korner-xp.com/xp_tweaks.htm
Read the instructions at the top.
167. Force Classic Start Menu

User Configuration\Administrative Templates\Control Panel\Desktop Themes\
Load a specific visual style file or force Windows Classic
To select the Windows Classic visual style, leave the box blank beside Path
to Visual Style
Set to: Enabled

If no XP Pro...
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
SetVisualStyle
REG_SZ
%windir%\Resources\Themes\Windows Classic.theme

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:3746E868-51A0-4B0F-97AB-E16C1B45B024@microsoft.com,
M in Silverton <MinSilverton@discussions.microsoft.com> hunted and pecked:
> Well, I hate to say, but this solution did not work. The computer started
> up in XP Style the next time I turned it on. I consulted with some
> computer experts at work. They suggested testing the computer by logging
> off and then logging on a couple times to see if this affected the
> display settings. Each time I logged off and logged back on the computer
> remained in the desired Classic Style. I then turned the computer off and
> then turned it back on, and it started in the desired Classic Style (as
> it has done intermittantly in the past). So it would appear that it is a
> random process whether the computer starts in XP Style or Classic Style.
> I would love to be able to detect a pattern, but none has emerged to
> date. My only hunch is that it might have something to do with the Norton
> Internet Security 2005 Anti-Spyware Edition installed on the computer.
> Does that ring a bell?
>
> "Jerry" wrote:
>
>> Did you also set the Start > Settings > Taskbar and Start Menu > Start
>> Menu to Classic Start Menu?
>>
>> "M in Silverton" <M in Silverton@discussions.microsoft.com> wrote in
>> message news:0EEAB15D-6328-42C6-B65D-389BA925BD08@microsoft.com...
>>> I have had my new computer for about a month. One of the first things I
>>> did was set the Appearance to Classic Style because I prefer that look
>>> to XP Style. Within the last week the computer has developed a tendency
>>> to start up
>>> in the XP Style when I turn on the computer. Even when I set it back to
>>> Classic Style, the next time I turn on the computer it reverts back to
>>> XP Style. The problem is, it doesn't do it every time. Sometimes it
>>> starts up in
>>> Classic Style, sometimes it starts up in XP Style. There does not seem
>>> to be
>>> a discernible pattern. I tried changing the settings in Safe Mode start
>>> up,
>>> but that didn't work.
Anonymous
August 3, 2005 8:56:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I tried it. So far, so good. Looks like this could be it. Thanks.

"Wesley Vogel" wrote:

> If XP Pro you can use Group Policy...
> Start | Run | Type: gpedit.msc | OK |
>
> Navigate to >>>
>
> User Configuration\Administrative Templates\Start Menu and Taskbar\
> Force Classic Start Menu
> Set to: Enabled
>
> If no XP Pro...
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
> NoSimpleStartMenu should be set to 0 (zero)
>
> Or...
> Go to ...
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Read the instructions at the top.
> 167. Force Classic Start Menu
>
> User Configuration\Administrative Templates\Control Panel\Desktop Themes\
> Load a specific visual style file or force Windows Classic
> To select the Windows Classic visual style, leave the box blank beside Path
> to Visual Style
> Set to: Enabled
>
> If no XP Pro...
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
> SetVisualStyle
> REG_SZ
> %windir%\Resources\Themes\Windows Classic.theme
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
Anonymous
August 4, 2005 12:06:07 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Sadly, this was only a temporary fix. The next two times I turned on and
turned off the computer it re-started in the desired Classic Style. The third
time it reverted back to XP Style.

Here is more information that might help. In Control Panel, in the Display
settings, under Themes tab, the computer always stays with Windows Classic
(modified). But it is in the Appearance tab that Windows Classic Style
reverts back to Windows XP Style.

The fix I made was the recommended:
> If no XP Pro...
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
> SetVisualStyle
> REG_SZ
> %windir%\Resources\Themes\Windows Classic.theme

But I am wondering if a string should be created that ends with .style or
..appearance or something along those lines. I am new at this, so I would
need to know what to call the string and how the string should look in full.

I think I am nearing resolution of this problem, but it looks like a few
more tweaks are still in order. Thanks.

"Wesley Vogel" wrote:

> If XP Pro you can use Group Policy...
> Start | Run | Type: gpedit.msc | OK |
>
> Navigate to >>>
>
> User Configuration\Administrative Templates\Start Menu and Taskbar\
> Force Classic Start Menu
> Set to: Enabled
>
> If no XP Pro...
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
> NoSimpleStartMenu should be set to 0 (zero)

>
> Or...
> Go to ...
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Read the instructions at the top.
> 167. Force Classic Start Menu
>
> User Configuration\Administrative Templates\Control Panel\Desktop Themes\
> Load a specific visual style file or force Windows Classic
> To select the Windows Classic visual style, leave the box blank beside Path
> to Visual Style
> Set to: Enabled
>
> If no XP Pro...
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
> SetVisualStyle
> REG_SZ
> %windir%\Resources\Themes\Windows Classic.theme
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
Anonymous
August 4, 2005 6:09:26 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Silverton, CO?

No *.msstyles file for Classic theme.

Try these...
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explore
r
and/or
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explor
er
Value Name: ClassicShell
Value Type: REG_SZ
Value Data: 1

SetVisualStyle
http://www.winguides.com/registry/display.php/1076/

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:16645C5E-4745-4F3D-BEFF-96411EF7A149@microsoft.com,
M in Silverton <MinSilverton@discussions.microsoft.com> hunted and pecked:
> Sadly, this was only a temporary fix. The next two times I turned on and
> turned off the computer it re-started in the desired Classic Style. The
> third time it reverted back to XP Style.
>
> Here is more information that might help. In Control Panel, in the Display
> settings, under Themes tab, the computer always stays with Windows Classic
> (modified). But it is in the Appearance tab that Windows Classic Style
> reverts back to Windows XP Style.
>
> The fix I made was the recommended:
>> If no XP Pro...
>> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
>> SetVisualStyle
>> REG_SZ
>> %windir%\Resources\Themes\Windows Classic.theme
>
> But I am wondering if a string should be created that ends with .style or
> .appearance or something along those lines. I am new at this, so I would
> need to know what to call the string and how the string should look in
> full.
>
> I think I am nearing resolution of this problem, but it looks like a few
> more tweaks are still in order. Thanks.
>
> "Wesley Vogel" wrote:
>
>> If XP Pro you can use Group Policy...
>> Start | Run | Type: gpedit.msc | OK |
>>
>> Navigate to >>>
>>
>> User Configuration\Administrative Templates\Start Menu and Taskbar\
>> Force Classic Start Menu
>> Set to: Enabled
>>
>> If no XP Pro...
>> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
>> NoSimpleStartMenu should be set to 0 (zero)
>
>>
>> Or...
>> Go to ...
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>> Read the instructions at the top.
>> 167. Force Classic Start Menu
>>
>> User Configuration\Administrative Templates\Control Panel\Desktop Themes\
>> Load a specific visual style file or force Windows Classic
>> To select the Windows Classic visual style, leave the box blank beside
>> Path to Visual Style
>> Set to: Enabled
>>
>> If no XP Pro...
>> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System
>> SetVisualStyle
>> REG_SZ
>> %windir%\Resources\Themes\Windows Classic.theme
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
!