Nokia 6230 - Lost video clips - Help! :(

Archived from groups: alt.cellular.nokia,uk.telecom.mobile (More info?)

I can't play any of my video or sound clips on my Nokia 6230. I can make new
ones, and play them fine. It's not a memory issue, as I have plenty left,
and there was only 5 video clips, and 1 sound clips. They were all about 2
months old, but I really would liked to have kept them :(

If I click on a video clip, it says 'unable to open file' - Also, the shown
memory for each clip is greatly reduced. If you go into 'details', is says
'length 0.00'

Is there any way I can get these back? (I'm thinking not) and what caused
this? My software version is 3.15 and I'm it's on Vodafone (but unlocked) if
it makes a difference.

I've tried re-booting the phone, and even removing the battery, but it's
still the same.

This might be totally unrelated, but I also use OPM-2, and re-named the
clips a little while ago, and this is the first time, I've tried to play
them since re-naming them, although I think this is just coincidence? I've
tried recording a clip since this happened, and re-naming it using OPM-2,
and it still plays fine.

Any help would be greatly appreciated

Cheers,

Matthew
3 answers Last reply
More about nokia 6230 lost video clips help
  1. Archived from groups: alt.cellular.nokia,uk.telecom.mobile (More info?)

    "Matthew Long" <mcp.long@NO-SPAMvirgin.net> wrote in message news:<DTh5d.132$NP6.68@newsfe1-gui.ntli.net>...
    > I can't play any of my video or sound clips on my Nokia 6230. I can make new
    > ones, and play them fine. It's not a memory issue, as I have plenty left,
    > and there was only 5 video clips, and 1 sound clips. They were all about 2
    > months old, but I really would liked to have kept them :(
    >
    > If I click on a video clip, it says 'unable to open file' - Also, the shown
    > memory for each clip is greatly reduced. If you go into 'details', is says
    > 'length 0.00'
    >
    > Is there any way I can get these back? (I'm thinking not) and what caused
    > this? My software version is 3.15 and I'm it's on Vodafone (but unlocked) if
    > it makes a difference.
    >
    > I've tried re-booting the phone, and even removing the battery, but it's
    > still the same.
    >
    > This might be totally unrelated, but I also use OPM-2, and re-named the
    > clips a little while ago, and this is the first time, I've tried to play
    > them since re-naming them, although I think this is just coincidence? I've
    > tried recording a clip since this happened, and re-naming it using OPM-2,
    > and it still plays fine.
    >
    > Any help would be greatly appreciated

    Can you use the supplied PC software to drag them back onto the PC?
  2. Archived from groups: alt.cellular.nokia,uk.telecom.mobile (More info?)

    "> Can you use the supplied PC software to drag them back onto the PC?

    This is the only glimmer of hope I still have. I did a back up of my phone a
    while back, using Nokia Data Suite, unfortunately, I had a problem with the
    software, and I've got to re install it. I might be lucky, and it's saved on
    some file somewhere! I'd just like to know what caused the video clips to be
    erased!!


    Matthew
  3. Archived from groups: alt.cellular.nokia,uk.telecom.mobile (More info?)

    Matthew Long wrote:
    > "> Can you use the supplied PC software to drag them back onto the PC?
    >
    > This is the only glimmer of hope I still have. I did a back up of my phone a
    > while back, using Nokia Data Suite, unfortunately, I had a problem with the
    > software, and I've got to re install it. I might be lucky, and it's saved on
    > some file somewhere! I'd just like to know what caused the video clips to be
    > erased!!
    >
    >
    > Matthew
    >
    >
    >
    If you have xp the backup file should be in : C:\Documents and
    Settings\USER\My Documents\Backup files\

    If its in the default place.

    Lee
Ask a new question

Read More

Nokia Video