Sign in with
Sign up | Sign in
Your question

My display will not fit on on my TV

Last response: in Graphics & Displays
Share
July 23, 2012 4:01:42 PM

I am trying to connect my PC to my TV, but the edges are cut off. That is, I'm missing a vertical strip ~40 pixels wide on each side of my screen. I can't seem to figure out how to get the image to fit properly. Any ideas?

Video card: GeForce 7150M / nForce 630M
TV: Vizio M421VT
Operating System: Windows 7 Ultimate x64 SP1

I am connecting the two with a standard VGA cable. The PC does not have HDMI output. I am running 1080p, the native resolution for the M421VT.

I have tried:
Auto-Adjust in the M421VT's on-screen display
Manually adjusting image in M421VT's on-screen display
Image sizing and positioning options in Nvidia's Control Panel (greyed out for this display)
Updating drivers for GeForce 7150M / nForce 630M

If you have any ideas, your help would be appreciated!

More about : display fit

a b Î Nvidia
July 23, 2012 11:35:01 PM

Does your TV have a stretch option in the display menu?
m
0
l
July 24, 2012 2:53:04 AM

Yes, the option is there. It is off. Turning it on results in significantly more being cut off each side.
m
0
l
Related resources
a b Î Nvidia
a b x TV
July 24, 2012 3:56:06 AM

There are TWO ways to connect to your HDTV.

1) HDMI (normal HDTV method) uses 1080pNTSC_60 or similar

2) PC (i.e. VGA)

I'm assuming that the VGA input is a PC-input. See your manual. If so, it either has a max resolution of 1366x768 or 1920x1080.

If it's a PC-input to your HDTV then your TV is being treated like a COMPUTER MONITOR. You shouldn't have to resize, just make sure your screen is set to "NORMAL" scaling.

I'm also not sure what video card you're using.

*Try not only setting to the HDTV's maximum resolution, as per normal in Windows, but also go into the Control Panel and find an option for GPU scaling and enable that. This option ONLY sends out the max resolution, such as 1920x1080 so even if you play game that is, say, 1024x768, it would do all the scaling on the card and still send out a 1920x1080 signal.

It's hard to give more help.

Summary:
- verify it's the PC-input for your HDTV
- if so, use GPU scaling
- 1080p may be your HDTV's nativer resolution, but the PC-input portion might only be 1366x768. verify that.
m
0
l
July 24, 2012 4:00:45 AM

So, if I understand correctly, your laptop's resolution is 1920x1080 - which is the native resolution of your TV, but the image goes beyond the edges of the TV.

Is that correct?

What if you change the resolution of your computer to 1680x1050? Does it fit then?
m
0
l
July 26, 2012 3:20:33 PM

i had the same issue, it was fixed after ten minutes of playing around in the tv menu, i am pretty sure its just a case of resizing your tv screen, try the options before you panic
m
0
l
July 26, 2012 3:27:46 PM

There's a graphic option on your laptop where you can set the SCALING for the picture shown (if you've installed the nvidia graphic drivers). I've had this problem numerous times with my monitor/TV, and the scaling seems to do the trick.

You can scale it (in percentage) larger or smaller to fit onto the screen.
m
0
l
!