Sign-in / Sign-up
Your question

Computer keeps switching?

Tags:
  • Graphics Cards
  • Gtx
  • Computer
  • Graphics
Last response: in Graphics Cards
July 23, 2012 10:09:24 PM

Well, i own a gtx 560, and its running in my computer. I have used it, where the monitor takes the display from there. But my computer keeps switching to the onboard graphics while my gtx 560 is still in the computer. I cant even access bios with my dvi cable plugged into my 560.

Any solutions? thank you

More about : computer switching

a b U Graphics card
July 23, 2012 10:21:51 PM

manually disable onboard graphics from UEFI. If this is a relatively new build I would RMA it in hopes of getting a board with less 'personality'
m
0
l
July 23, 2012 10:30:48 PM

CaedenV said:
manually disable onboard graphics from UEFI. If this is a relatively new build I would RMA it in hopes of getting a board with less 'personality'


what is UEFI? it is a old board i have been using for a while. my card used to work on it, now its using my onboard gpu instead of my 560.
m
0
l
Related resources
a b U Graphics card
July 25, 2012 12:28:45 PM

UEFI is just a new system that replaced BIOS. UEFI is on most motherboards made in the last 2-3 years, and is generally more user friendly, can have many more or more advanced features, and (on the high end) has very fast POST times.

Just press F1 F2 or Del during boot to get into BIOS/UEFI. Once you are in then have it load 'optimized defaults' to reset things, and then exit and reset the computer. If that does not fix the issue then go back in and look for 'init display' or 'first/primary display' and make sure that it is on PCI, there may also be options for the on-board display, and there should be an option to disable the on-board video.

It would be helpful to know what Mobo, CPU, Ram, and other system specs your computer has.
m
0
l
August 1, 2012 1:15:09 AM

CaedenV said:
UEFI is just a new system that replaced BIOS. UEFI is on most motherboards made in the last 2-3 years, and is generally more user friendly, can have many more or more advanced features, and (on the high end) has very fast POST times.

Just press F1 F2 or Del during boot to get into BIOS/UEFI. Once you are in then have it load 'optimized defaults' to reset things, and then exit and reset the computer. If that does not fix the issue then go back in and look for 'init display' or 'first/primary display' and make sure that it is on PCI, there may also be options for the on-board display, and there should be an option to disable the on-board video.

It would be helpful to know what Mobo, CPU, Ram, and other system specs your computer has.


i have the old bios, the blue one. i dont think i can update it.

asus m4a785-m

amd athlon x3 455

gtx 560

7 gigabytes of ram
m
0
l
a b U Graphics card
August 2, 2012 1:47:41 PM

did you reset BIOS? Did you find the 'initial first display' settings?
m
0
l