Wrong icon displaying for certain file types

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hello,

I've got XP Pro SP2. My JPE, JPEG, JPG files are displaying the Netscape
icon next to them even though I have gone to Windows Explorer > Tools >
Folder Options and set it up so that Photoshop opens each of these file
types. The Photoshop icon is displayed in the Folder Options as it should
be, and the files do open in Photoshop, but if I go to File > Open in
Photoshop, all of these files have the Netscape icon. How do I make it so
the Photoshop icon is displayed for these? Thanks.

Mark
4 answers Last reply
More about wrong icon displaying file types
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Did you check under "Advanced" option to change the icon there when you were in
    Folder Options?

    "Mark Christensen" <markc@ssbrakes.com> wrote in message
    news:eWtNGlFmFHA.572@TK2MSFTNGP15.phx.gbl...
    > Hello,
    >
    > I've got XP Pro SP2. My JPE, JPEG, JPG files are displaying the Netscape icon next
    > to them even though I have gone to Windows Explorer > Tools > Folder Options and
    > set it up so that Photoshop opens each of these file types. The Photoshop icon is
    > displayed in the Folder Options as it should be, and the files do open in
    > Photoshop, but if I go to File > Open in Photoshop, all of these files have the
    > Netscape icon. How do I make it so the Photoshop icon is displayed for these?
    > Thanks.
    >
    > Mark
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Mark,

    Try what TaurArian said first. If that does not help, see if you're seeing
    the same behavior in all common dialog boxes (Notepad > File > Option)

    You could give my FileExtInfo tool a try. Generate a log and post the info
    here.

    FileExtInfo - View the association settings for a file type easily:
    http://windowsxp.mvps.org/fileextinfo.htm

    --
    Ramesh, Windows XP MVP
    http://windowsxp.mvps.org


    "Mark Christensen" <markc@ssbrakes.com> wrote in message
    news:eWtNGlFmFHA.572@TK2MSFTNGP15.phx.gbl...
    > Hello,
    >
    > I've got XP Pro SP2. My JPE, JPEG, JPG files are displaying the Netscape
    > icon next to them even though I have gone to Windows Explorer > Tools >
    > Folder Options and set it up so that Photoshop opens each of these file
    > types. The Photoshop icon is displayed in the Folder Options as it should
    > be, and the files do open in Photoshop, but if I go to File > Open in
    > Photoshop, all of these files have the Netscape icon. How do I make it so
    > the Photoshop icon is displayed for these? Thanks.
    >
    > Mark
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Going under the Advanced tab worked. At first I didn't have an Advanced
    tab, instead it said Restore; once I hit Restore, then it change to Advanced
    and I was able to get everything set up the way I wanted it. Thanks.

    Mark


    "TaurArian [MVP]" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:ers86BIoFHA.4056@TK2MSFTNGP10.phx.gbl...
    > Did you check under "Advanced" option to change the icon there when you
    > were in Folder Options?
    >
    > "Mark Christensen" <markc@ssbrakes.com> wrote in message
    > news:eWtNGlFmFHA.572@TK2MSFTNGP15.phx.gbl...
    >> Hello,
    >>
    >> I've got XP Pro SP2. My JPE, JPEG, JPG files are displaying the Netscape
    >> icon next to them even though I have gone to Windows Explorer > Tools >
    >> Folder Options and set it up so that Photoshop opens each of these file
    >> types. The Photoshop icon is displayed in the Folder Options as it
    >> should be, and the files do open in Photoshop, but if I go to File > Open
    >> in Photoshop, all of these files have the Netscape icon. How do I make
    >> it so the Photoshop icon is displayed for these? Thanks.
    >>
    >> Mark
    >>
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome.
    Kaylene

    Mark Christensen wrote:
    > Going under the Advanced tab worked. At first I didn't have an
    > Advanced tab, instead it said Restore; once I hit Restore, then it
    > change to Advanced and I was able to get everything set up the way I
    > wanted it. Thanks.
    >
    > Mark
    >
    >
    > "TaurArian [MVP]" <taurarianREMOVECAPS@hotmail.com> wrote in message
    > news:ers86BIoFHA.4056@TK2MSFTNGP10.phx.gbl...
    >> Did you check under "Advanced" option to change the icon there when
    >> you were in Folder Options?
    >>
    >> "Mark Christensen" <markc@ssbrakes.com> wrote in message
    >> news:eWtNGlFmFHA.572@TK2MSFTNGP15.phx.gbl...
    >>> Hello,
    >>>
    >>> I've got XP Pro SP2. My JPE, JPEG, JPG files are displaying the
    >>> Netscape icon next to them even though I have gone to Windows
    >>> Explorer > Tools > Folder Options and set it up so that Photoshop
    >>> opens each of these file types. The Photoshop icon is displayed in
    >>> the Folder Options as it should be, and the files do open in
    >>> Photoshop, but if I go to File > Open in Photoshop, all of these
    >>> files have the Netscape icon. How do I make it so the Photoshop
    >>> icon is displayed for these? Thanks.
    >>>
    >>> Mark
Ask a new question

Read More

Configuration Windows Explorer Photoshop Netscape Customization Windows XP