Sign in with
Sign up | Sign in
Your question

AMD CCC Ui Problem

Last response: in Graphics & Displays
Share
July 24, 2012 1:12:30 AM

Hi all,

I have been trying to get my 24" BenQ G2420HD screen working with HDMI along with my AMD Radeon HD5770.

I got it working, but I stumbled upon the famous "black border" bug, which gives me a 1 inch black border around the screen.

I googled for many hours, trying different solutions, but that all led to some option in AMD's CCC. This is where the problems begin!

Whenever I try to get into CCC (Desktop > Right-Click > Catalyst Control Center), it gets me to this:



This is the actual CCC window that appears, the grass plain is my desktop background. So all I see of the CCC is the advertisement. I have no other options whatsoever.

I downloaded and installed the latest AMD drivers + CCC, my .NET Framework is up to date as well, I am running out of resources. :( 

I also tried uninstalling/reinstalling everything, from the graphics card itself up to AMD softwares.


Has anyone seen this before or does anyone know how to properly get into the Catalyst Control Center?

Thanks in advance!
Max

More about : amd ccc problem

July 24, 2012 1:32:00 AM

When you say running out of resources, do you mean you have a lot of programs open?

Okay, while it's open (when you have that advertising screen), completely end the process.

You right-click your on your task bar and bring up the task manager. Go to the Processes tab and select CCC.exe and end the Process. Then try re-opening CCC.
July 24, 2012 1:38:36 AM

First, thanks for your quick reply fantastik250.

When I said that I was running out of resources, I meant that I ran out of ideas on how to solve this one! :) 

I tried what you told me, I ended the process by the task manager then I tried to restart the CCC but I got the same result.

Do you have any other trick down your sleeve? :) 

Max
Related resources
July 24, 2012 1:46:46 AM

How about turning of aero theme?

And try going into Safe Mode and see if it works on there.
July 24, 2012 2:12:09 AM

Okay, I have the weirdest resolution of all.

First I have to mention that I tried rebooting many many times during the process.

But where I live, there is a major thunderstorm raging, and I just got powersurged for a couple minutes.
Electricity came back on, and guess what? Without changing a single thing, I try to get into CCC and it works. WHAT. THE. HELL.

Since I am a rational computer guy (I'm a programmer), I can't beleive that this was the solution, but since I haven't changed a thing in my setup, this freaks me out. So in my case, a thunderstorm was the solution.

But seriously, I'll try to check what is the difference between now and a couple hours before so that others will be able to fix it as well.


Thanks for your time fantastik250, I'll keep you updated on that one.

Max
!