Sign in with
Sign up | Sign in
Your question

AMD Phenom II X4 965 Concerns

Last response: in CPUs
Share
January 25, 2013 6:10:16 PM

Hello everyone.

Today I received a Phenom II X4 965 processor and I'm very happy with the performance so far.

I'm a bit worried because the voltage seems to be very high and the heat seems to be a bit high for idle. One thing I found weird is that it brought a huge heat sink with copper pipes.

The voltage is about 1.464, sometimes more. (It was 1.36X on my Athlon) And the temperature at idle is 42C; at load it went up to 54C.

I'm wondering why the idle temperature is so high when it's on idle comparing to my old Athlon. It must be because of the higher voltage.

Are the voltage numbers misleading? If not, can I overclock to let's say; 3.8 GHz without worrying? The voltage is already high so I think I can overclock to high numbers.

Thank you for your time.
January 25, 2013 6:26:56 PM

The temps are normal for that CPU. They are within normal ranges for idle and at load. I have that CPU in a build overclocked and it works great. It is still does not have the performance of an intel i5
m
0
l
January 25, 2013 6:39:57 PM

I was in a similar sitution when i got my Phenom II x4 965..

Temps were ALOT higher than Athlon II x4 640 + voltage my board has some crazy LLC going on which I hate and cannot turn off

1.4v in bios gives me 1.45V Load rather annoying. and temp is very similar to yours full load

@ 3.8ghz 1.45V with windows readings.
m
0
l
Related resources
January 25, 2013 6:48:47 PM

42C idle is about right -- I have the X4 965 BE. The voltage seems a bit high, mine is at 1.4v or so.

Unless there are stability issues, I think the temperature is fine.
m
0
l
January 25, 2013 6:52:25 PM

joeh_87 said:
I was in a similar sitution when i got my Phenom II x4 965..

Temps were ALOT higher than Athlon II x4 640 + voltage my board has some crazy LLC going on which I hate and cannot turn off

1.4v in bios gives me 1.45V Load rather annoying. and temp is very similar to yours full load

@ 3.8ghz 1.45V with windows readings.


I just overclocked it a bit to 3.6 GHz and the temperature was nearly identical. (The idle temperature went down to 40C and the load was 55C) I might go for 3.8 GHz.
m
0
l
a b à CPUs
January 25, 2013 7:30:04 PM

Your fine. My 965BE is a hot bugger too (compared to Intel's newer chips). I can run it at 3.8 on stock voltage though and 4.0ghz when folding@home smp 24/7 with a small bump in voltage. Just make sure you don't pass 65C regularly (mine is at 56C with an all in one h2o kit).
m
0
l
January 25, 2013 8:53:21 PM

since you guys have the same proccessor i do i have a question, my computer was working great for a day the next day i came back to it and it doesnt boot, the heat sink fan and the hard drives spin but there is no posting although i do get 1 mobo light. this is a custom build with a msi 970a board amd phenom 2 965be x4. which of these do you think is the issue?
m
0
l
January 25, 2013 10:52:04 PM

Please open a new thread
m
0
l
!