Sign in with
Sign up | Sign in
Your question

Are these error codes bad?

Tags:
Last response: in CPUs
Share
January 26, 2013 4:45:16 AM

sometimes my asus ai suit 2 will pop showing an error like low voltage or something of that sort, i never had a problem with any components in my computer. it will just show up sometimes and im wonder if i should be concerned or not. also i didnt know really to put this question so i put it in the cpu category but there are other codes in the. i straight copy and pasted these codes from ai suit. just want to know if i should be concerned or not. thanks




[12/04/2012 at 07:41 pm] +12V 3.744 Abnormal
[12/04/2012 at 07:41 pm] +12V 12.096 Normal
[12/04/2012 at 08:58 pm] +3.3V 1.568 Abnormal
[12/04/2012 at 08:58 pm] +3.3V 3.216 Normal
[12/04/2012 at 09:05 pm] +3.3V 0.000 Abnormal
[12/04/2012 at 09:05 pm] +3.3V 3.232 Normal
[12/04/2012 at 09:56 pm] +3.3V 0.000 Abnormal
[12/04/2012 at 09:56 pm] +3.3V 3.216 Normal
[12/04/2012 at 10:00 pm] +12V 0.000 Abnormal
[12/04/2012 at 10:00 pm] +12V 12.192 Normal
[12/04/2012 at 11:16 pm] +3.3V 1.664 Abnormal
[12/04/2012 at 11:16 pm] +3.3V 3.216 Normal
[12/04/2012 at 11:28 pm] +12V 0.000 Abnormal
[12/04/2012 at 11:28 pm] +12V 12.192 Normal
[12/04/2012 at 11:45 pm] +12V 15.744 Abnormal
[12/04/2012 at 11:45 pm] +12V 12.192 Normal
[12/04/2012 at 11:56 pm] +12V 14.784 Abnormal
[12/04/2012 at 11:57 pm] +12V 12.192 Normal
[12/05/2012 at 12:45 am] +5V 1.280 Abnormal
[12/05/2012 at 12:45 am] +5V 5.000 Normal
[12/05/2012 at 12:47 am] +12V 19.008 Abnormal
[12/05/2012 at 12:47 am] +12V 12.192 Normal
[12/05/2012 at 12:57 am] +5V 0.000 Abnormal
[12/05/2012 at 12:57 am] +5V 5.000 Normal
[12/05/2012 at 10:21 am] +5V 5.920 Abnormal
[12/05/2012 at 10:21 am] +5V 5.000 Normal
[12/05/2012 at 10:25 am] +5V 1.200 Abnormal
[12/05/2012 at 10:25 am] +5V 5.000 Normal
[12/05/2012 at 10:36 am] +3.3V 0.000 Abnormal
[12/05/2012 at 10:36 am] +3.3V 3.216 Normal
[12/05/2012 at 09:24 pm] +5V 6.560 Abnormal
[12/05/2012 at 09:24 pm] +5V 5.000 Normal
[12/05/2012 at 09:53 pm] +12V 0.096 Abnormal
[12/05/2012 at 09:53 pm] +12V 12.192 Normal
[12/06/2012 at 06:02 pm] CPU -92.0 Abnormal
[12/06/2012 at 06:03 pm] CPU 31.0 Normal
[12/30/2012 at 07:29 pm] MotherBoard -1.0 Abnormal
[12/30/2012 at 07:29 pm] MotherBoard 23.0 Normal
[12/30/2012 at 08:35 pm] +12V 0.480 Abnormal
[12/30/2012 at 08:35 pm] +12V 12.096 Normal
[12/30/2012 at 09:34 pm] +12V 0.096 Abnormal
[12/30/2012 at 09:34 pm] +12V 12.192 Normal
[12/30/2012 at 10:05 pm] +5V 3.240 Abnormal
[12/30/2012 at 10:05 pm] +5V 5.000 Normal
[12/30/2012 at 10:12 pm] +3.3V 0.000 Abnormal
[12/30/2012 at 10:12 pm] +3.3V 3.200 Normal
[12/30/2012 at 10:17 pm] +12V 0.672 Abnormal
[12/30/2012 at 10:17 pm] +12V 12.192 Normal
[01/01/2013 at 10:40 pm] Chassis fan 1 1445 Normal
[01/05/2013 at 01:08 am] CPU fan OPT 1856 Normal
[01/05/2013 at 08:34 pm] Chassis fan 1 1443 Normal
[01/12/2013 at 12:49 pm] CPU -90.0 Abnormal
[01/12/2013 at 12:49 pm] CPU 35.0 Normal
[01/12/2013 at 05:45 pm] Vcore 0.000 Abnormal
[01/12/2013 at 05:45 pm] Vcore 1.470 Normal
[01/12/2013 at 05:46 pm] Vcore 0.000 Abnormal
[01/12/2013 at 05:46 pm] Vcore 1.472 Normal
[01/12/2013 at 05:49 pm] +12V 0.000 Abnormal
[01/12/2013 at 05:49 pm] +12V 12.192 Normal
[01/25/2013 at 09:46 pm] Vcore 0.032 Abnormal
[01/25/2013 at 09:46 pm] Vcore 1.474 Normal
[01/25/2013 at 10:15 pm] MotherBoard -1.0 Abnormal
[01/25/2013 at 10:15 pm] MotherBoard 20.0 Normal
[01/25/2013 at 10:20 pm] +3.3V 2.048 Abnormal
[01/25/2013 at 10:20 pm] +3.3V 3.216 Normal
[01/25/2013 at 10:34 pm] Chassis fan 1 1439 Normal
[01/25/2013 at 10:40 pm] Chassis fan 1 1451 Normal
[01/25/2013 at 11:01 pm] +5V 0.000 Abnormal
[01/25/2013 at 11:01 pm] +5V 5.000 Normal
[01/25/2013 at 11:07 pm] +12V 0.096 Abnormal
[01/25/2013 at 11:08 pm] +12V 12.192 Normal
[01/25/2013 at 11:57 pm] CPU -100.0 Abnormal
[01/25/2013 at 11:58 pm] CPU 28.0 Normal
[01/26/2013 at 12:17 am] +5V 8.040 Abnormal
[01/26/2013 at 12:17 am] +5V 5.000 Normal
[01/26/2013 at 12:35 am] +12V 0.000 Abnormal
[01/26/2013 at 12:35 am] +12V 12.192 Normal

More about : error codes bad

a b à CPUs
January 26, 2013 9:39:23 AM

Hi

Either the Asus suite program is corrupted or your PSU has serious problems

You can look at voltage levels as determined by BIOS often marked as PC Health in BIOS

5V & 3.3V should be with 5% of nominal 4.75V to 5.25V
12V within 10% eg 10.8V to 13.2V

If you have a Voltmeter (or multimeter DC 20V range)
check the voltage at a spare molex connector
red 5V
black ground 0V
yellow 12V

check voltage when Windows idling and under load (game or prime torture test)

do not ignore this if voltage level of 15V on 12V line is actually occurring

regards
Mike Barnes

January 26, 2013 6:11:28 PM

ok maybe i will check into it. i got a volt meter and i also have this weird problem when i try to start my computer up i have to turn on and off the PSU main switch a couple off time till the computer will actually start. every night when i go to bed i turn my computer off the flip the switch in the back to fully turn it off. is that bad? i do only cause the light that remain on bother me when i sleep. i hope i didnt damage my componets in my computer from ignoring this. it did it like 5 time after i made this post last night. maybe my PSU is going bad. thanks
!