Sign in with
Sign up | Sign in
Your question
Solved

Card Won't Display 1920x1080. (WILL DONATE PAYPAL!)

Last response: in Graphics & Displays
Share
July 25, 2012 2:17:35 AM

the only solution I can think of at this point is to buy a new video card, So if someone can help me (if they want) I'll send them a few bucks on PayPal!

So this is my video card - http://www.bit-tech.net/hardware/graphics/2009/11/06/sa...

Now my new Monitor (No DVI option available, I am using HDMI.) Max resolution is 1920x1080, But if i set my screen resolution to that setting it makes the screen smaller with black bars surrounding it. The only resolution that will fill the monitor fully without any black bars is 1600x900 which makes all my icons and web pages huge and not very enjoyable.

Any advice in this situation would be greatly appreciated!!

Best solution

July 25, 2012 2:39:04 AM

Try going into CCC --> My Flat-Panel display tab --> Scaling options --> then adjust the slider to "overscan". That could potentially get rid of any black around the edges.
Share
a c 305 U Graphics card
July 25, 2012 2:41:18 AM

Uninstall the graphics driver, reboot and re-install the latest driver from AMD.
m
0
l
Related resources
July 25, 2012 2:53:50 AM

xvortexx said:
Try going into CCC --> My Flat-Panel display tab --> Scaling options --> then adjust the slider to "overscan". That could potentially get rid of any black around the edges.


He's right, it's a scaling option. But it usually only effects TV's
m
0
l
a b U Graphics card
July 25, 2012 3:06:40 AM

If you are using TV (not computer monitor) as your display, you have to set the "Native HD Mode" to "On". That setting is varies from TV to TV but that's the fundamental.

When I hook up ,my laptop to my TV via HDMI, i have 2 options, either to set my TV to HD mode as i mentioned above or to set the horizontal and vertical scales to suit the TV.
m
0
l
a c 305 U Graphics card
July 25, 2012 3:11:47 AM

Are you using an HDTV? If so, my Samsung requires a certain HDMI port for PC input. Port 2. Using one of the others results in a less than ideal display. Check your manual to see if yours is that way too. If you are using a flat screen monitor, disregard.
m
0
l
July 25, 2012 3:24:36 AM

Well Technically it is marketed as a "HDTV" I'm using the 24" Sony 3D Display,

When I used the overscan option I got it to just barely fitting the screen with a very minuscule black bar bordering the image
m
0
l
a b U Graphics card
July 25, 2012 3:32:02 AM

broomhead said:
Well Technically it is marketed as a "HDTV" I'm using the 24" Sony 3D Display,

When I used the overscan option I got it to just barely fitting the screen with a very minuscule black bar bordering the image


Check with your TV user manual to enable Native HD mode.
m
0
l
a b U Graphics card
July 25, 2012 3:34:36 AM

AidanJC said:
He's right, it's a scaling option. But it usually only effects TV's


this is untrue, it effects my computer monitor too.
m
0
l
July 25, 2012 3:36:54 AM

ttcboy said:
Check with your TV user manual to enable Native HD mode.


The setting are very simple, Basic display setting nothing in depth like that.
m
0
l
July 25, 2012 3:50:22 AM

Use the VGA cable, makes no difference in quality
m
0
l
a b U Graphics card
July 25, 2012 6:34:56 AM

broomhead said:
The setting are very simple, Basic display setting nothing in depth like that.


In that case, maybe u have to either download the full manual from the net or have to refer to the in-depth manual that is built into the TVs like the samsung ones.

Y dun u post ur exact TV model here, maybe someone who is familier or have the time to go through the manual might be able to help u.
m
0
l
July 25, 2012 11:32:51 AM

Can you post some more info driver version, Tv model. Do you install the drivers from the cd (BAD) or last version from AMD?
m
0
l
a b U Graphics card
July 25, 2012 12:06:05 PM

Get into CCC, then go to My Flat-Panels, then select the display you want to configure, then you can configure your monitor to 1080p
m
0
l
July 25, 2012 6:54:47 PM

Best answer selected by broomhead.
m
0
l
June 23, 2013 1:26:24 PM

The scaling could be an issue, also make sure that you update to the latest catalyst issues. Also make sure that the computer is identifying the size of the monitor so that it scales properly. Lastly, people on these forums like to do this stuff because they like helping other people, you shouldn't have to pay them :) 
m
0
l
!