Sign in with
Sign up | Sign in
Your question
Solved

No graphics, no beep on startup

Last response: in Systems
Share
September 13, 2012 6:29:13 AM

Hi everyone,

I recently bought parts for a new machine and I can't get it to work. I've tried a lot so far, so this post will be long and detailed.

Here's the parts:

Foxconn M61PMP-K AM3 NVIDIA MCP61P Micro ATX AMD Motherboard
AMD Athlon II X2 260 Regor 3.2GHz Socket AM3 65W Dual-Core Desktop Processor ADX260OCGMBOX
2 x Patriot 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model PSD32G13332
Rosewill RD400-2-DB 400W ATX V2.2 Power Supply
PNY VCG7300GXPB GeForce 7300GT 256MB 128-bit GDDR2 PCI Express x16 Video Card
4 x Seagate Barracuda 7200.11 ST31500341AS 1.5TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
NEC Black 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2M Cache IDE/ATAPI DVD Burner - OEM
APEX TX-381-C Black Steel Micro ATX Tower Computer Case
APEVIA CF12S 120mm Case Fan

Here's what happened:

I initially hooked everything up, in the case. I turned the machine on and got to the BIOS screen. I saw something along the lines of "CMOS checksum bad" and something about the system time being wrong (sorry I can't quite remember, this was a while ago). If I hit the key to enter the BIOS setup, the screen would hold on "WAIT" indefinitely. After a restart I then tried hitting the key to get to the boot menu. This worked, and I was able to select USB drive to boot my Ubuntu installation. This didn't get into the GUI Ubuntu installation though. Instead I saw an error like "error setting up gfxboot". I type help here, which took me to what looked like a text Ubuntu installation menu. I decided to figure out why the graphics weren't working. I had my display running through the graphics card listed above, so I decided to try out the onboard graphics. When I plugged into the on board graphics, the display never came up. And that's where I'm at now. The fans all spin, the power lights on the front of the case come on, but no display and no beep.

Here's what I've tried so far:

I've tried almost everything at: http://www.tomshardware.com/forum/261145-31-perform-ste...

Specifically, the CPU power connector is plugged in. I've tried every possible combination of RAM (including none). I plugged in the system speaker, but can't hear anything out of it. (I didn't have the speaker plugged in when the machine was "working" so it's possible the speaker is broken?) I've breadboarded the machine (set it up on top of the motherboard box). I've started it up with nothing connected but the two power connectors, CPU, HSF power and speaker, but get nothing, no beep. I've tried all various RAM combinations with this set up and still get no beeps. I've tried with the graphics card again (multiple times), but still no beep, no display. The fan does spin up on the graphics card though. I've tested my power supply by connecting the green wire to black wire with a paperclip, the power supply fans came on as well as another fan I had connected. I've tried resetting the CMOS by both pulling out the CMOS battery overnight and setting the CMOS reset jumper (I tried these both at different times.)

Unfortunately, I don't have any other parts so I can't test it with known working parts to figure out if something's broken. It seems unlikely to me that both RAM sticks would be dead, so that suggests that either the power supply, CPU or motherboard is broken.

One thing I noticed (after purchasing the parts) is that the CPU I have isn't supported by the processor. Here's the CPUs supported by the motherboard: http://www.foxconnsupport.com/cpusupportlist.aspx?type=... and here's the motherboards supported by the CPU: http://www.foxconnsupport.com/cpusupportlist.aspx?type=... . But the machine seemed to work fine at first, so why would this work at first and then stop working?

Is there a way I can test the system speaker? I've never heard any beeps out of (like I said, unfortunately I didn't have the speaker plugged in when the machine was POSTing). When I turn on the machine and hold my ear right up the speaker I can hear a very quiet, high pitched tick. It's very short in length. After that I don't hear anything else.

Any thoughts on what might be wrong? Any ideas on how to isolate various components to figure out which (if any) is broken? Right now, I'm leaning towards an issue with the motherboard, since the power supply seems to work (fans spin), it seems unlikely both RAM sticks would be dead, and I'm not sure why the CPU would be dead (and yes, I have reseated it a few times).

I'd appreciate any help or suggestions you have! And thanks for reading my long post!

Eric

More about : graphics beep startup

Best solution

September 14, 2012 8:44:13 PM

As a professional with 12 years experience, I'd have to lean towards a mobo that was defective and went kaput after first boot. Get a refund on the board, test a new one. PSU's can be tested with a tester sold at most computer specialty stores, runs about 15 dollars. Make sure all the rails are receiving power and distributing properly. But as I mentioned, sounds like you got a lemon on the mobo.
Share
September 14, 2012 10:26:57 PM

Ok cool. Thanks for for the advice.

Do you see any issue with my current motherboard/CPU compatibility?

As I said, my motherboard is Foxconn M61PMP-K AM3 NVIDIA MCP61P Micro ATX AMD Motherboard and CPU is AMD Athlon II X2 260 Regor 3.2GHz Socket AM3 65W Dual-Core Desktop Processor ADX260OCGMBOX.

The motherboard manufacturer's page does not list the CPU as supported by the motherboard ( http://www.foxconnsupport.com/cpusupportlist.aspx?type=... ) or the motherboard as supported by the CPU ( http://www.foxconnsupport.com/cpusupportlist.aspx?type=... ).

I was thinking about getting this motherboard: http://www.ecsusa.com/ECSWebSite/Product/Product_Detail... because it explicitly lists my CPU as supported.

Thoughts?
m
0
l
Related resources
September 27, 2012 6:00:22 AM

Does anyone have any thoughts on my previous post about motherboard/CPU compatibility?

Are the manufacturer's compatibility recommendations usually accurate?

What would happen if an incompatible motherboard and CPU were used together? Would they just not work? Or could it fry the motherboard, CPU or other parts?
m
0
l
October 3, 2012 6:58:22 AM

Update here:

I got a replacement motherboard in the mail today (the same model I originally ordered) and it works! Notably, I didn't see the errors I mentioned before about the system time being wrong, "CMOS checksum bad", "WAIT" when I went to the BIOS setup, and I had no issues booting my Ubuntu installation media.

Also, there don't seem to be any compatibility issues between the CPU and motherboard. The BIOS setup was able to correctly report the motherboard model, cores, clock speed, etc. So all seems fine on that front!

Thanks for the help! It's a relief that I got this working
m
0
l
October 3, 2012 6:58:45 AM

Best answer selected by eric59.
m
0
l
!