Sign in with
Sign up | Sign in
Your question

X-fi card will not default on windows 7

Last response: in Components
Share
January 27, 2013 2:49:59 PM

set x-fi card to default and no sound comes out.why?

More about : card default windows

a b $ Windows 7
January 27, 2013 3:34:54 PM

Turn OFF onboard sound in Bios...
m
0
l
January 29, 2013 2:41:45 AM

Brett928S2 said:
Turn OFF onboard sound in Bios...

thank you. you have no idea how hard it is for me. i am an heavy equipment operator and my brother set this new tower up, but would do what i asked. with your help i figured it out. thanks again.
m
0
l
!