Sign in with
Sign up | Sign in
Your question

Screen Goes black after boot up.

Last response: in Graphics & Displays
Share
July 26, 2012 12:34:05 AM

Hello! My problem started when I was playing a game. The screen just went black and the monitor just went to sleep. When I turned it back on, it just cycled through the inputs, said "No signal detected" and went to sleep. I just held down the power button to turn the computer off. When I turned it back on, there were light horizontal lines on the screen. Windows booted up, went to the loading bar and then the monitor went to sleep. If I turn it back on, it'll just cycle through and just say "No signal detected".

I've tried reseating everything except for the mobo, cpu, and psu. After reseating everything, I got the "Boot mgr is missing" error, so I just did a clean install of windows. I've changed the slot the card is in. None of that worked. It will fully boot in safe mode. I've tried hdmi, VGA, and DVI.

Specs:
CPU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Mobo: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
GPU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Monitor: http://www.bestbuy.com/site/Acer+-+23%22+LCD+Monitor+-+...;jsessionid=7FC53F63B5B845A540151F5DE5A0F070.bbolsp-app06-35?id=1218573570486&skuId=4909682&st=acer%2023&cp=1&lp=2

This build is just under a year old.

Any input would be appreciated!

More about : screen black boot

a c 91 U Graphics card
a b C Monitor
July 26, 2012 1:03:56 AM

do you have another graphic card that you could test the pci-e slot with to see if monitor receive signal and if you got a spare video cable try it also
m
0
l
October 31, 2012 8:23:42 AM

hey buddy your problem seems bigger than mine ........ i was using windows 7 for past 6 months and one day i experienced monitor screen blank ..... not a single line showed up so i tried to plug and unplug nothing worked but when i pulled out and placed ram again it started to show the monitor screen so what i did exactly i just removed RAM chip cleaned dust and placed it again properly ........... it worked for me

Regards
punit_pandya@ymail.com

This site is excellent .... can post quickly thanks to http://www.tomshardware.com TEAM
m
0
l
Related resources
October 31, 2012 1:25:37 PM

Disable graphic adapter in safe mode (hardware manag). Restart. My first guess goes to gpu, so try ths.
m
0
l
October 31, 2012 2:08:47 PM

defective monitor or defective video card. Switch monitor to find out.
m
0
l
!