Sign-in / Sign-up
Your question

folders opening up maximized

Tags:
  • Configuration
  • Microsoft
  • Customization
  • Windows XP
Last response: in Windows XP
August 7, 2005 11:06:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

OK...I have tried everything I know to change this, but I cannot.

How do I get my folders to stop opening up maximized (they open in a full
window instead of in a restore down mode?

I'm sure it's with the registry.

thanks for your help as I am about ready to reload WinXP just to get things
back to normal.
Scott

More about : folders opening maximized

Anonymous
August 8, 2005 12:37:19 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"scott" <scott@discussions.microsoft.com> wrote in message
news:F43C8442-172A-415F-83E9-5BDA7797F6E5@microsoft.com...
>
> How do I get my folders to stop opening up maximized (they open in a
> full
> window instead of in a restore down mode?
>

If you by "opening up" means double clicking the "My Computer" icon or
any other folder shortcuts on the desktop, just hold down the Shift
key while clicking the close button. This will store the view mode of
the folder as a default.


/klaus
August 18, 2005 1:19:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have the oposite problem, my web address shortcut opens the explorer window
in restore down mode but I want it to open maximized.

Any suggestions?

"scott" wrote:

> OK...I have tried everything I know to change this, but I cannot.
>
> How do I get my folders to stop opening up maximized (they open in a full
> window instead of in a restore down mode?
>
> I'm sure it's with the registry.
>
> thanks for your help as I am about ready to reload WinXP just to get things
> back to normal.
> Scott