Sign in with
Sign up | Sign in
Your question
Solved

Strange ATX 12v problem

Last response: in Systems
Share
September 14, 2012 8:02:33 AM

Okay. Essentially, the problem at hand is when the ATX 12V 2x2 motherboard cable is not inserted the computer will start (fans spinning, lights, and nothing else) but when the 12V is inserted the computer shows no signs of life what-so-ever. Since the 12V is required for the board it seems quite strange that it will not power up.

I recently ordered some new parts for my computer (noted below) which I'm sure are the source of the problem. The most obvious thing I can think of is the motherboard is DOA or the new pieces of hardware push my PSU past its limits. Everything besides the board/CPU/RAM is used and has worked previous to now.

Specs:

PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Motherboard : http://www.newegg.com/Product/Product.aspx?Item=N82E168... (New)
CPU: http://www.newegg.com/Product/Product.aspx?Item=N82E168... (New)
RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E168... (New)
Case: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
GFX Card: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
HDD: Two generic HDDs and one generic SSD

Best solution

a b B Homebuilt system
a c 198 V Motherboard
September 14, 2012 5:51:00 PM
Share

Are you 100% sure you didn't use a PCIe connector (intended for the GPU/video card) into the socket instead of the 4/8-pin aux power connector?
September 14, 2012 7:40:11 PM

I do not believe so. All the PCI-E connectors are labeled and are 6+2 whilst the cable that I was plugging into the board is 4+4 and unlabeled. So upon further inspection and use of a flashlight this time, I noted that the latch that clips into the socket was on the opposite side of how I was plugging it in. I inserted the cable properly and the computer booted into BIOS. So now I can put it all back together. Thank you for your response COLGeek, you made me look closely at everything and the answer was at hand.
Related resources
September 14, 2012 8:06:35 PM

Best answer selected by Torpidshadows.
a b B Homebuilt system
a c 198 V Motherboard
September 14, 2012 8:16:17 PM

Glad it worked out!
!