Assign a Static Drive Letter

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a partitioned 160GB hard drive (only two partitions), one has W2K, the
other XP Home. I also have a little 3G drive with basically just an operating
system (W2K) on it for those times when I mess everything up and need to boot
off a different drive. I want to permanently assign the letter G: to the
smaller partition because everything in the registry refers to G. However,
when I boot up on the 3G, it automatically assigns the letter G to it and it
tells me it already has that letter, therefore I needn't assign it that one.
Then when I boot up on the other partition, it assigns it the letter F: if I
forget to put a disc in the CD drive and when I change out hard drives, the
lettering begins all over again.

There is only enough room in my computer for two drives. Hmm, I guess the
big bays can be adapted to a hard drive. Maybe that's the way to go, just
keep adding hard drives until the G: is removed far enough to be assigned a
letter other than G: and also not be active. I sure would appreciate any
help. Thank you.
1 answer Last reply
More about assign static drive letter
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Try going to run,type:diskmgmt.msc In msc L.click on a drive or
    partition,go to
    actions,all,select,change drive letter/paths,change the letter,close out
    msc.If
    windows uses that drive or the drive has a page file,you might 1st have to
    unin-
    stall from system properties,advanced,performance,page-file,change button,set
    to no page file,click set 2X,close out,reopen msc and edit.

    "Bo-bannie" wrote:

    > I have a partitioned 160GB hard drive (only two partitions), one has W2K, the
    > other XP Home. I also have a little 3G drive with basically just an operating
    > system (W2K) on it for those times when I mess everything up and need to boot
    > off a different drive. I want to permanently assign the letter G: to the
    > smaller partition because everything in the registry refers to G. However,
    > when I boot up on the 3G, it automatically assigns the letter G to it and it
    > tells me it already has that letter, therefore I needn't assign it that one.
    > Then when I boot up on the other partition, it assigns it the letter F: if I
    > forget to put a disc in the CD drive and when I change out hard drives, the
    > lettering begins all over again.
    >
    > There is only enough room in my computer for two drives. Hmm, I guess the
    > big bays can be adapted to a hard drive. Maybe that's the way to go, just
    > keep adding hard drives until the G: is removed far enough to be assigned a
    > letter other than G: and also not be active. I sure would appreciate any
    > help. Thank you.
Ask a new question

Read More

Configuration Hard Drives Windows XP