Sign in with
Sign up | Sign in
Your question
Closed

New GPU- Asus 670GTX DC2T for new rig

Last response: in Graphics & Displays
Share
July 27, 2012 12:14:04 AM

Just got my new GPU, Asus 670GTX DC2T.

Now I plan on buying new system soon, but I wanted to try this card on my old rig:
core2extreme QX9650 3.00 Ghz, 4 RAM ddr2 533mhz, Nforce 780i SLI.

Now I thought I will get a more massive improvment in FPS, but it wasn't as much as I hoped. On Batman, when activating Physics, FPS was 30 and lower on fights. Does it make sense?
Also does anyone know how this card is suppose to run on terms of Core and Memory speeds?
When gaming, the Clock speed is 1225 and the Memory is 3005, Is that ok??
On this review:
http://www.hardwarecanucks.com/forum/hardware-canucks-r...
It says the memory speed is 6008.
So why is the difference?

Will post my new planned rig after this.
July 27, 2012 1:16:46 AM

anything?
Score
0
Related resources
Anonymous
a b } Memory
July 27, 2012 1:27:58 AM



Enjoy your 670!
Score
0
July 27, 2012 1:53:15 AM

Start monitoring your PC, look at GPU/CPU usage. If you are seeing the same FPS as before, and your CPU is at 99% while your GPU is at like 20%, then most likely it is a CPU bottleneck, your CPU is basically holding the card back.
Score
0
a c 400 Î Nvidia
a b Ĉ ASUS
a b } Memory
July 27, 2012 2:46:59 AM

You should be fine. It looks to me like you have a CPU bottleneck. Your memory reading is half it's effective speed (ddr = dual data rate), so that is right on target (multiply x 2). Try some other games.

I would say look forward to your new system, hopefully its an Intel build of recent vintage with some beefier memory.
Score
0
July 27, 2012 8:12:06 AM

17seconds said:
You should be fine. It looks to me like you have a CPU bottleneck. Your memory reading is half it's effective speed (ddr = dual data rate), so that is right on target (multiply x 2). Try some other games.

I would say look forward to your new system, hopefully its an Intel build of recent vintage with some beefier memory.


You mean that it's bugged/bottleneck? or is it ok that I see 3004 (not 6008) on games?
When I open Nvidia system information, it says memory speed: 3004 (6008 data rate).
Anyhow I use MSI afterburner, not the Asus GPU tweak, when I check the MSI tool, I see 0, 0 ,0 ,+ 0 and stuff, instead of numbers like 1215, 3004, 6008 etc where the green boxes with values are.
I think this is a indication of something...?

When I installed GPU tweak, on the box near "memory clock" it wrote 6008. But GPU tweak doesn't have real time graphs, ro logitech keyboard display of data, so I don't know how to judge it in action.
PLEASE HELP.

Anyway this is my new build please share your thoughts:
Here is the final result the system I plan on buying:

1) GPU: Asus Nvidia Geforce 670GTX DC2T

2) CPU: Intel Core i7 3770K 3.5Ghz s 1155 8MB, GPU Core (box)

3) Motherboard: Asus Sabertooth Z77

4) Case: Corsair CC600TWM-WHT Graphite Special Edition

5) PSU: Corsair CMPSU-750AXEU Gold AX750 Modular (still to be decided - might take the HX750Wat)

6) RAM: 2X8GB G.Skill Ripjaw-X DDR3 1600Mhz

7) CPU cooler: Noctua NH-D14

8)SSD: Crucial Solid Series 256GB CT256M4SSD2 SSD

Score
0
July 27, 2012 9:37:27 AM

Hey also, do you think the PSU I placed there is enough for the system? do I need more Wat? If I buy another GPU and do SLI will 750Wat still be enough??

Thank you, the right PSU is critical for my built. I hope 750Wat is more than enough for SLI in the future... PLEASE HELP.
Score
0
a c 171 Î Nvidia
a b Ĉ ASUS
July 27, 2012 11:43:54 AM

This topic has been closed by Mousemonkey
Score
0
!