Sign in with
Sign up | Sign in
Your question

Log on user

Last response: in Windows XP
Share
Anonymous
August 11, 2005 10:59:08 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

I have Windows XP Pro. I recently installed an external hard drive. Prior
to its installation, starting my computer would lead directly to opening up
my desktop. After installing the external hard drive, Windows XP now stops
at a screen where I have to click on my name in order to continue to boot up.
I'm the only person who uses my computer and my name is the only name
available to click on to continue booting up.

What setting(s) do I have to change so that my computer will again go
directly to my desktop again without first requiring me to select a user name?

Thanks in advance . . . Denise

More about : log user

Anonymous
August 12, 2005 2:40:31 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Click Start, Run and enter CONTROL USERPASSWORDS2
Highlight the user you want automatically logged on
Uncheck the box Users must enter a username and password
Click Apply
In the next dialog, enter the password for the account you chose earlier, if any.
Ok your way out

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"denisedenise" <denisedenise@discussions.microsoft.com> wrote in message news:9BF9B118-0B65-4F6A-8AAD-9C67529DD2EE@microsoft.com...
> Hi,
>
> I have Windows XP Pro. I recently installed an external hard drive. Prior
> to its installation, starting my computer would lead directly to opening up
> my desktop. After installing the external hard drive, Windows XP now stops
> at a screen where I have to click on my name in order to continue to boot up.
> I'm the only person who uses my computer and my name is the only name
> available to click on to continue booting up.
>
> What setting(s) do I have to change so that my computer will again go
> directly to my desktop again without first requiring me to select a user name?
>
> Thanks in advance . . . Denise
Anonymous
August 13, 2005 8:55:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks . . . it did the trick :) )

"Doug Knox MS-MVP" wrote:

> Click Start, Run and enter CONTROL USERPASSWORDS2
> Highlight the user you want automatically logged on
> Uncheck the box Users must enter a username and password
> Click Apply
> In the next dialog, enter the password for the account you chose earlier, if any.
> Ok your way out
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "denisedenise" <denisedenise@discussions.microsoft.com> wrote in message news:9BF9B118-0B65-4F6A-8AAD-9C67529DD2EE@microsoft.com...
> > Hi,
> >
> > I have Windows XP Pro. I recently installed an external hard drive. Prior
> > to its installation, starting my computer would lead directly to opening up
> > my desktop. After installing the external hard drive, Windows XP now stops
> > at a screen where I have to click on my name in order to continue to boot up.
> > I'm the only person who uses my computer and my name is the only name
> > available to click on to continue booting up.
> >
> > What setting(s) do I have to change so that my computer will again go
> > directly to my desktop again without first requiring me to select a user name?
> >
> > Thanks in advance . . . Denise
>
Related resources
!