Sign in with
Sign up | Sign in
Your question

Double Click on Hard Drive from My Computer opens Search i..

Last response: in Windows XP
Share
Anonymous
August 12, 2005 8:01:02 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

My Windows XP always allowed me to open My Computer, then double click a Hard
Drive and view the files on that drive. I just restored and updated all
Windows software from Microsoft Update and everytime I double click the Hard
Drive I get the Search window. If I turn the Search off I'm not in any
specific folder. I used to only receive that when I needed it. Now I have
to Right Click the Drive Letter and Select Open or Explore. How can I fix
this issue?
Anonymous
August 13, 2005 2:32:22 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

See www.dougknox.com, Win XP Fixes, Search/Command Prompt Opens When Double Clicking a Folder.
--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"DRCallah" <DRCallah@discussions.microsoft.com> wrote in message news:0EFFEE17-124A-4139-9433-45D797FDAF6E@microsoft.com...
> My Windows XP always allowed me to open My Computer, then double click a Hard
> Drive and view the files on that drive. I just restored and updated all
> Windows software from Microsoft Update and everytime I double click the Hard
> Drive I get the Search window. If I turn the Search off I'm not in any
> specific folder. I used to only receive that when I needed it. Now I have
> to Right Click the Drive Letter and Select Open or Explore. How can I fix
> this issue?
Anonymous
October 26, 2008 11:29:29 AM

to remove window search, you click on all program then see accessories & then click on command prompt

simple to fix
click on start > run
type in: regsvr32 /i shell32.dll
press OK & wait to complete.

it worked....
michael comerie
Related resources
November 8, 2008 7:27:13 AM

that is useful, had the same problem too but try to search everywhere and this is the only solution, what does the command do actually? it seems that all forums indicate some kin dof virus is doing that to my computer, does that command actually get rid of the viruses? where did u find out such useful information dude? awesome anyway...thumbs up..!!
November 8, 2008 12:57:30 PM

i kept getting notification on this virus W32.Gammima.AG with symantec antivirus. it says clean failed, quarantine failed, but delete successful. Is it just a notification or the file is still in my com. I can't find any solution, or is it maybe just the setting on my antivirus that lets it notify me everytime.
February 23, 2009 2:44:03 AM

Ive been working about day and half trying other sug.s and this worked!!
My thanks !
March 4, 2009 1:15:27 PM

When i try to double click on hard drive in my computer (xp prof) it opens "open with" dialog box.

I can select "windows explorer" from "open with" dialog box, but the "Always open the selected program to open this kind of file" stays grayed out.

Any idea ?
April 28, 2009 11:09:21 AM

Quote:
to remove window search, you click on all program then see accessories & then click on command prompt

simple to fix
click on start > run
type in: regsvr32 /i shell32.dll
press OK & wait to complete.

it worked....
michael comerie



had the same problem it worked for me too

many thanks john
Anonymous
October 8, 2009 7:19:40 PM

BRILLIANT , IT ALSO WORKED FOR ME
February 16, 2013 4:32:15 AM

Quote:
to remove window search, you click on all program then see accessories & then click on command prompt

simple to fix
click on start > run
type in: regsvr32 /i shell32.dll
press OK & wait to complete.

it worked....
michael comerie


Thanks It worked. My PC opens hard drive on double click. Thank u dude :bounce:  :D 
February 16, 2013 4:54:31 AM

awesome
February 18, 2013 12:34:07 AM

to remove window search, you click on all program then see accessories & then click on command prompt

simple to fix
click on start > run
type in: regsvr32 /i shell32.dll
press OK & wait to complete.

it worked....
michael comerie
----
This one worked for me too.
!