Sign in with
Sign up | Sign in
Your question

Stuck in restart loop; can't get past POST

Last response: in Components
Share
January 31, 2013 1:18:43 AM

Recently my computer just turned off in the middle of a game. It will turn back on for just a moment when the video card is in, so I'm assuming the video card is broken. After taking the video card out and using just the onboard video, I can get to the Gigabyte motherboard splash screen, then the computer turns off at the same time every time for just a second before automatically restarting. I've pulled the motherboard out of the case and removed everything except the CPU and a memory stick, and it still doesn't work. I then switched the memory sticks. I tried resetting the CMOS and removing the battery. I tried removing the power/reset switches to make sure they weren't faulty. I tried mashing Delete on the splash screen to get into the BIOS but it seems like the keyboard isn't even getting power. I tried using the PSU on an old computer, and it worked fine there. I even tried using a multimeter on the PSU, and it seemed to check out. (I didn't want to try to use the old, underpowered PSU on the new computer.)

So, at this point it has to be the motherboard, CPU, memory or PSU. The motherboard seems the most likely to me; is it possible that the video card messed it up somehow? Any advice is appreciated!

Also, here's the parts:
Gigabyte Z68XP-UD3P Motherboard
Intel Core i5 2500 Processor
Corsair CMZ8GX3M2A1600C9B 2X4GB Memory
Antec Earthwatts 750W Power Supply
!