Sign in with
Sign up | Sign in
Your question

Windows live mail options

Last response: in Windows 7
Share
January 21, 2010 9:50:53 PM

I recently started useing Windows Live Mail on a Windows 7 OS. When I first set all the options the way I wanted, it automatically showed showed new messages in the preview pane. For some reason, today it decided not to autopreview anymore. Now I have to manually click each email for it to show in the preview pane. Any suggestions would be greatly appreciated.
Marty
a b $ Windows 7
January 22, 2010 1:13:17 AM

Is there a security setting that is stopping you?
m
0
l
January 22, 2010 1:20:50 AM

Thanks for your help. Not that I know of. I have all the security settings on low. It's really a small issue. Just one more of the many little things to get used to with windows 7 I guess.
I appreciate your getting back with me though.
Thanks
Marty
m
0
l
Related resources
a b $ Windows 7
January 22, 2010 2:08:26 AM

In mail, go to tools/options/read. verify that you will automatically download messages when viewing in the preview pane.
Mine works fine.
m
0
l
January 22, 2010 2:25:18 AM

I had tried that earlier and I just did it again, but to no evail. I appreciate your time, but I hate you spending it on such a petty issue. These little things just get under my skin and I just can't seem to give up, know what I mean? Anyway, I am going to run a repair on the program again and see if maybe something is just missing in the program file. Then maybe run a disk check and call it quits, I've been trying figure this out since about 8:00 am this morning. I'll let you get back to people with important issues to deal with. I do appreciate so much your quick reply and generosity. Much more than I can say for the Microsoft crew.
Thanks again geofelt,
Marty
m
0
l
January 22, 2010 2:44:04 AM

Windows Live Mail

In the upper right hand corner under your name see "Options"? Click on it. There is a drop down window. On the bottom it says "More Options". Click on it. Go to "Customize your mail" and click on "Reading pane settings"


Reading pane settings

Where do you want the reading pane to appear?

Right

Bottom

Off

When you first open your inbox or another folder, set the reading pane to:

Show the first message automatically

Show a message only after I select it
m
0
l
January 22, 2010 3:01:45 AM

That is one of the first problems I ran into. Mine does not have the "more options". I only have the "menu" drop down, which is beside my name, not under it and when I drop it down I have options, but I don't have the "more options". I can adjust the layout and in the options I can check "Automatically display folders with unread messages". But that is all the options I have. I had seen several places where it said there should the "more options", but I don't have it. Go figure, my luck I guess. I read where MS has put out a couple of versions of Live Mail, maybe I have a different version than everyone else in world?
m
0
l
January 22, 2010 3:17:00 AM

Have you by mistake installed some kind of 3 party tool bar?

Go look in Control Panel> Programs
m
0
l
a b $ Windows 7
January 22, 2010 3:23:40 AM

I think I have the answer. Right click on the bar that has sync, reply, etc.
You will then get the option to customize the toolbar.
On the left with available buttons will be a choice called "reading pane"
Highlight it and move it to the current buttons side.

When you click on it from the toolbar, it will cycle through three modes.
No reading pane, pane on right, and pane below.
m
0
l
January 22, 2010 3:26:37 AM

Definately not. I don't even have Google tool bar or anything. I simply downloaded the "Live Essentials" from the MS website and installed it. This was around the first part of November, but I just started using the live mail part. I was using Outlook until now. My mail says "Version 2009, Build 14.0.8089.0726" if that is of any meaning to you. But have no add on's at all.
m
0
l
January 22, 2010 3:33:58 AM

Did that earlier, but just did it again. I have had the preview pane showing, but the problem is I can't get an automatic preview. I have to click the emails one by one to see what's in them. Hope I didn't confuse you with my problem earlier.
m
0
l
!