Sign in with
Sign up | Sign in
Your question

New build: no boot, no POST

Last response: in Systems
Share
September 17, 2012 5:38:12 AM

I've built a new system about every three years for the last fifteen and rarely run into problems that I can't Google my way out of, but this one has me baffled. I purchased some parts and cannibalized what I could from my old system to make a new media PC and after an overnight Win7 installation and unbelievably slow Windows experience, the computer will no longer power on.

The system
New: ASRock H61M/U3S3 - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
New: i5-3450 Ivy Bridge - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
New: Micro ATX Case - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Old: 1x OCZ Reaper Edition 4GB 240-Pin DDR3 SDRAM DDR3 1333 - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Old: WD Caviar Black 1TB - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Old: Antec True550 PSU - http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Old: PS/2 Mouse, Keyboard

I hadn't installed the rest of the parts I was intending to add yet because I wanted the base system working first and then put in the add-on cards, but I never made it that far.

The installation
I put the above together and plugged in an old external IDE-to-USB DVD drive and started up a Windows 7 installation. I've done a fresh install of Win7 three times in the last two years, so I knew something was weird about how long it was taking to install. It was taking forever on "Expanding Windows Files...", so I cancelled the installation after about two hours (25% through Expanding Windows File) and copied the install DVD to a USB stick, thinking that perhaps it was the IDE-to-USB that this new system might not be liking. I tried with the bootable USB stick and saw the same thing, but decided to let it run all day. It took about 8 hours to complete and then it seemed to freeze on the black "Starting Windows" screen. I let it sit on that screen for a half hour and figured something wasn't right. I shut everything down and pulled out the RAM and CPU, making sure there weren't any bent pins or bad contacts.
Everything looked good, but when I tried to start up again nothing happened. No fans spun, no POST beeps, nothing. Everything was connected properly, so I reset the CMOS and then everything powered on again. Windows was taking forever to install again, but seeing as it was nearing midnight, I figured I'd just let it go all night. I awoke in the morning and the install had completed. It was asking me to name my computer, set my clock, etc. These I did, but everything was running very slowly, as if I didn't have any memory free or something. I made it into Windows and tried starting up IE to download the latest drivers. IE took about 5 minutes to start up, and another two to load the homepage. I figured this wasn't going to work out, so I shut down to start swapping out components to try and pinpoint what could be the hardware incompatibility.
I put in a different stick of RAM (one of these: http://www.newegg.com/Product/Product.aspx?Item=N82E168... ) and powered on, but it was still painfully slow.
Since I had been considering getting a new PSU anyway, I headed over to Fry's and picked up an Antec Green 650W that was on sale. Came home, swapped out the PSU and again no boot. No fans spinning, no POST beeps, no indication whatsoever that anything worked. I tried resetting CMOS again to no avail. I couldn't get anything to power up at this point, even with the old PSU. Figuring at this point it's either the MB or the CPU, I head back to Fry's and pick up a MB to try to get something working: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
I ran a battery of tests by breadboarding mixes of the new components and the old components and the old system as well to find that the new PSU that I purchased is DOA. By this point it's too late to go buy any more components and figured I'd see if anyone here had any recommendations before I started doing returns on parts that may or may not be bad.

TL;DR
I went through the "No POST", "system won't boot", and "no video output" checklist, and everything checks out according to that list.
I'm stumped and have no idea how to move forward short of sending everything back and starting over. It looks like either the CPU is bad, or both the new MBs are bad, but I don't know how to tell which (if any).

More about : build boot post

September 17, 2012 5:55:23 AM

you need a flashed bios in order to run an ivy bridge processor on a sandy bridge mobo.

but if it was updated. i will have to read again.



after reading it fully, I do recommend using another psu. it seems as if the problem happened after changing the psu, as for speed of the computer, that is beyond me. maybe its some driver or some odd background thing slowing it down.

worst case scenario is both mobo and psu are faulty, or the cpu is weird, which im doubtful as it at least works and boots.
m
0
l
Related resources
September 17, 2012 6:03:46 AM

if its 1.9, then you got a mobo that was preflashed and ready to go. the only thing im wondering is the speed. its maybe the IDE HDD problem, but i cant really say for sure.
m
0
l
September 17, 2012 7:16:56 AM

Well, the speed isn't my concern anymore. The fact that it won't do anything at all is of greater concern. I've never had a CPU or MB die on me, so I'm not familiar with the signs. If the CPU was dead, would I still get POST beeping?
Also, at this point there is no IDE HDD in the system. Now it's just the PSU, CPU, MB and RAM and even that won't get me a boot. I know the PSU and RAM are good, so how can I tell if it's the MB or CPU?
m
0
l
September 17, 2012 2:36:25 PM

for psu, its usually using something like the paperclip method or using another computer to test it working. for cpu, I wouldnt think the computer wouldnt turn on at all, but i cant say for sure, most ideal way is sticking it in a known computer whos all parts work and swaping cpu to see if it boots on the other system.. if its ram, all motherboards in their manual have a error code message either in beeps or in letters on the motherboards tiny display to signfy problems, one of them would be ram.
m
0
l
September 17, 2012 3:46:47 PM

if you can't get the new MB up and running with the old parts/PS, then it must be the processor...
m
0
l
September 17, 2012 4:10:06 PM

dingo07 said:
you Obviously Don't read... he said he went through that already...


missed that because it was at the bottom of the page. Important details should be first.
m
0
l
September 17, 2012 7:22:42 PM

Does anyone have an ASRock H61M/U3S3 that can tell me whether there are any LEDs on the motherboard to indicate that it's getting power properly?
My main system's Gigabyte motherboard has them, and it would be really handy if this one did, but I don't see any indication that there are any lights either from the board itself or from the manual/website.
Same for the GA-H77M-D3H. I don't see any lights on that one, either.
m
0
l
September 18, 2012 11:30:17 PM

I was able to bring my two new MBs and CPU into work where we have copious machines to test with.
I did some testing during lunch and was able to get to BIOS with both boards by using a different PSU. I was also able to verify 100% that the new PSU I just purchased is completely dead by using a power-supply tester one of my co-workers had. I'm jazzed to get off work now and pick up a new PSU (hopefully one that works!) and try again tonight.
m
0
l
September 20, 2012 4:02:25 PM

Update: I picked up a new PSU and had the store test it for functionality before bringing it home. Got everything plugged in and it powered up (Yay!). However, the Win7 installation was taking FOREVER. Everything I had seen online about the particular issue that I was having was pointing to either the floppy controller being enabled in BIOS or the PSU being bad.
Since I knew the PSU was good and there was no floppy to disable, and with the only other piece of equipment I could actually test being the hard drive, I ran WD diagnostics on it to find that it WAS the hard drive that was bad. I went out and picked up a new Corsair SSD and within 40 minutes of getting it home I was up and running in a brand new install of Win7. And there was much rejoicing.
My old PSU still will not power this system, but it has no problem powering the old (even though it's a 550W and should be plenty of power). That and a hard drive going bad at the same time caused me the worst build experience I've had yet...

Side track: is there a thread for worst build experiences? Because I'd like to read it and be thankful that mine wasn't as bad as some people's. If there isn't, there should be...
m
0
l
!