Sign in with
Sign up | Sign in
Your question

Mysterious freezing problem with custom build

Last response: in Systems
Share
September 17, 2012 2:20:10 PM

I have a custom build, about a year old, that has started running into a very peculiar problem. I've been working on finding the solution for weeks, googling every little bit of information that I could think of.

Let me introduce my build:

Motherboard: Asus P7P55D-E LX
CPU: i3-550 @ 3.2GHz
RAM: Kingston HyperX Blu KHX1333C9D3B1K2/8G
PSU: Corsair TX 750W M
Graphics: XFX Radeon HD 6870 (I bought this card in january this year, having used a GeForce GT 430 up until then).
OS: Win7 Ultimate 64bit

I've done quite a lot of things to find the source of the problem, so please read through to the end.

The problem: In the beginning of august, the computer suddenly started freezing completely, playing a looping sound from the speakers, and the only thing I could do was hard reset the system. This would happen when I was playing games, watching youtube videos, or listening to music. It once happened when the screen had gone to idle.

Things I have done to locate the source of the problem:

- Check EventLog; All EventLog tells me is that the computer was restarted unexpectedly at the point that it froze. Before that, there were no reports related to the time it froze.
- Test RAM; sat Memtest 86+ to run overnight, no errors found.
- Check RAM timings; maybe they were off and needed some tweaking. Did that, no change.
- Checked hard drive for errors. My music library was being recovered from a faulty hard drive when the drive decided to die again, leaving my copying of the library somewhat incomplete, and I thought maybe some of the files were corrupt, but checkdisk said everything was OK, and data integrity was just fine.
- Uninstalled Asus EPU Engine and Asus AI Suite completely, someone on the internet said it was unstable. I wasn't using it anyway, so I removed it. I didn't expect it to work, since I don't use the programs anyway, and they don't start up with the computer.
- Checked that BIOS was up to date; it is.
- The last time I changed cooling paste on the processor was in february or march, up until then I was using the paste that was pre-applied from Intel.

That's what I've tested, and here's a coverage of events, theories and hardware-related steps.

First hunch, Toslink out and Skyrim. It seemed to happen mainly when I was using the optical output on the motherboard, and it also happened when I played skyrim. So I googled a little on the subject, and found that skyrim doesn't always like the audio out playing on anything other than 44,1KHz. I changed that, but the problem persisted. It later also revealed itself when I was using my headset, and in other programs/games.

Second: A friend of mine then suggested that it was the graphics card. I did some research on the subject and thought okay, I'll RMA it, I have another card I can use in the mean time, I just have to get the box it came in. No way I'm sending the card in the mail without using the box it came in.
After about a week using my other graphics card, the computer froze up again.

Third: Maybe it's the wireless card, it was dropping the wireless connection at random times, being quite a nuisance when playing online games, so maybe there's something wrong with it. I put in the wireless card about the time the problem stared, so it's a very possible source for the error. I removed the wireless card, and put up a laptop to work as wireless card. I also put my Radeon graphics card back in, it's name being cleared of all charges. Wireless connection didn't improve, but there was ONE change.

The next time the error occurred, it started looping audio for about 2-3 seconds, then the audio dropped out completely, but the computer was still usable. This was somewhat fortunate, it allowed me to still do things, although the computer was very silent. I proceeded to iTunes, which was running at the time, to check if the music was still playing. It was not, and iTunes was being very unresponsive and obnoxious (iTunes on Windows is kinda sucky). I force quit iTunes, which prompted my audio to return again, and I once again started wondering if there's a file corruption somewhere. It also made me wonder why the problem didn't show up earlier, I did the music recovery in january.

That was the last thing that happened, and this was about a week ago. Since then I haven't experienced the problem, but I fully expect it to happen again. Not having given up on finding the solution, I googled some more, and found someone stating that some motherboards may not be 100% compatible with all CPU's, despite being the correct socket. My motherboard outdates the CPU by about a year, but according to Asus, the motherboard supports it with the latest BIOS update. It was also suggested a driver conflict, or a port conflict between the wireless card and the ethernet port.

On a side note, the RAM isn't in the QVL list from Asus, but it's kingston memory, so I hope it's all right. I haven't played skyrim lately, this error having deterred me somewhat from playing, though I should have tried, since skyrim is one of the things that seems to provoke this error more than anything else.

I think that covers most of it, any ideas are more than welcome. I may have forgotten some details, but please do ask if something is unclear.

PS! It's my first time posting in the forum, yay.
September 17, 2012 2:33:22 PM

I had the same problem. The exact same problem. It was weird and took months to figure out.

I would be gaming, downloading, listening to music or just idle. System would freeze and would make a very annoying sound until hard reboot.

After months and month of trouble shooting I found that one ram slot on my mobo was bad.... I ran memtest after memtest and for some reason it would not freeze.

I pulled all ram. Put only 1 ram stick in slot 1. Worked fine.
Placed the same ram stick into slot 2. freeze over and over.
Moved the ram stick to slot 3 and 4 and it worked fine.

so. figured out the slot was acting up. Dont use it any more. No more dual channel but it works fine.


GL to you.
September 17, 2012 3:32:30 PM

I'll give it a try, I have 2 pairs of ramslots, so I can try moving them. Other inputs will also be appreciated!

The biggest problem with the bug is it's so difficult to reproduce, it's so random.
September 17, 2012 3:39:52 PM

Twinrehz said:
I'll give it a try, I have 2 pairs of ramslots, so I can try moving them. Other inputs will also be appreciated!

The biggest problem with the bug is it's so difficult to reproduce, it's so random.


Mine was the same way. It was 100% random. memtest did not reproduce it every time so I dismissed the ram.

It took over 12 months to figure out.

Let us know what you find.
!