Sign in with
Sign up | Sign in
Your question

Weird Computer Sound, Please Help Me! (Video Inside)

Last response: in Components
Share
February 1, 2013 2:55:16 AM

Hello, i have had this problem for a long time and i cant stand it anymore, if someone could help me i would be extremely grateful.

basically, whenever i am connected to the internet my whole computer goes nuts, it makes a stuttering kind of noise, not only the sound stutters but the whole system stutters (the mouse gets jumpy if i move it, as well as video stuttering). this happens on all audio devices and i have tried to use a wireless USB instead of my built in Wi-Fi but the problem still occurs.

I have a Dell XPS 17 L702X
Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
Memory: 12288MB RAM
GPU: NVIDIA GeForce GT 555M w/ 3019 MB
Wireless Card: Intel(R) Centrino(R) Wireless-N 1030

Please try to help. i have been dealing with this problem for a while and cant play games online or make calls on Skype because this makes it unbearable!

Here is a video of the problem in action (notice how it only occurs when i turn wi-fi on)
http://www.youtube.com/watch?v=2kzkcWdMFhc

Here is another Video showing me playing a video. (it is usually alot worse than it is in the video, im surprised it didnt happen that much
http://www.youtube.com/watch?v=2YxvQ1rmTVk
February 1, 2013 3:30:15 AM

blackmancer said:
have you checked for updated drivers?

http://www.dell.com/support/drivers/us/en/04/Product/xp...

Thanks for replying!
but yes i have done so. i even sent it into to Dell. none of them seemed to know the problem, then they said that it was something with the HDD, so they put in a new one and sent it back. however, the problem is still here so i dont think it has to do with the HDD.
February 1, 2013 8:27:43 AM

Firstly you need to disable the HW acceleration for both , the Video Player and the Flash content.
There seems to be a lag between the GPU and the Pagefile.
12Gb of RAM means you're using most probably 2 sticks of RAM, are they of the same make and timing?

You need to read through customer reviews here
http://www.dell.com/in/p/xps-l702x/pd

seems like quite a doggy piece of equipment.
!