Sign in with
Sign up | Sign in
Your question

Blury text now...

Last response: in Graphics & Displays
Share
July 29, 2012 10:24:09 PM

So I installed AMD's new beta 12.7 driver for my 6950 card. After install, I noticed not just Google chrome, but windows text is blurry. So I uninstalled the driver, and went back to the 12.6 version only to still have the same problem...I need help, this is a strain on my eye's.
Thanks

More about : blury text

a b À AMD
July 29, 2012 10:28:20 PM

Are you using the right resolution?
m
0
l
July 29, 2012 11:09:55 PM

I've never had a problem with this. My set up has been running the same res since I bought the card...1080p. I haven't ever messed with it. All I can find in CCC is under desktop management, desktop properties, then it's set to HDTV 1080p 60hz.
m
0
l
Related resources
Can't find your answer ? Ask !
July 29, 2012 11:35:09 PM

Also try different refresh rates, I know with my old tv is was bad at 60 Hz but good at 30.
m
0
l
July 29, 2012 11:42:06 PM

I had this problem with windows live mail -- I turned morphological filtering to "let the application decide" and it was fixed
m
0
l
a b À AMD
July 29, 2012 11:44:11 PM

just make sure CCC options are all default.
m
0
l
July 29, 2012 11:46:36 PM

my max is 75hz, but I dont see it in the options anymore?
m
0
l
July 29, 2012 11:53:12 PM

I tried under basic instead of HD 1280 x 1024 @ 75hz, it stretched the screen a bit but has cleared up all the text's. However if I use the HD selection @ 1080p and 60hz it's blury. I have always run it on that setting, whats going on?
m
0
l
July 30, 2012 12:10:15 AM

So I dropped the setting to 1770 x 1000 and the text is clearer, why? I have always run at 1920 x 1080 no problems? ehh....guess I will uninstall and run cc to clean up all amd files and re-install...see if that works.
m
0
l
a b À AMD
July 30, 2012 12:14:05 AM

Are you using HDMI connection? If so, make sure underscanning is off, or scaling is at 0% or 100% (not sure which is correct for you).
m
0
l
a b À AMD
July 30, 2012 12:23:39 AM

My monitor is the same way. I've been running it at 1776x1000 and it looks fine. It could just be the monitor.
m
0
l
July 30, 2012 12:36:46 AM

Yes, HDMI connection. If I set overscan to 0% I'm maxed past the screen. Cant see bottom or top of web-pages. My monitor has been awesome, it's an LG E2260
m
0
l
a b À AMD
July 30, 2012 1:20:39 AM

ahumphers91 said:
Yes, HDMI connection. If I set overscan to 0% I'm maxed past the screen. Cant see bottom or top of web-pages. My monitor has been awesome, it's an LG E2260

Is there any scaling setting as well?

If you have a DVI-D cable, you could solve all issues using it. HDMI often causes problems with scaling and underscan due to TV standards.
m
0
l
July 31, 2012 1:18:12 AM

I just don't understand....I have been running this monitor and rig set up for like 9 months, now an issue comes up with blurry text.. To answer you question, yes, there is an underscaling and overscan (underscan starts at like 15% and goes to 0% which is overscan). I have noticed if I drop from 1080p down to 1680 x 1050 it looks way better. I have always ran 1080p...damn...
m
0
l
July 31, 2012 1:25:49 AM

SOLVED!!!!!!!!!!!!!!damn...ahhhhhh...lol. So there is an overscan setting on my monitor,and someone (probably my 4 year old son) turned it on. I turned it off and went into CCC and was able to overscan to the settings I once had before, now all is well. Thanks for all the help.
m
0
l
July 31, 2012 2:51:33 AM

ahumphers91 said:
SOLVED!!!!!!!!!!!!!!damn...ahhhhhh...lol. So there is an overscan setting on my monitor,and someone (probably my 4 year old son) turned it on. I turned it off and went into CCC and was able to overscan to the settings I once had before, now all is well. Thanks for all the help.


can you please tell me how to fix it? i have exactly the same problem
m
0
l
July 31, 2012 3:03:15 AM

Well, I had to turn off my overscan setting physically on my monitor (the buttons on the bottom of the monitor). Then I went into catylist control center and turned my overscan all to 0% (the slider all the way to the right).
m
0
l
!