Closed Solved

Is my CPU running at full potential ?

So I have been researching to see if my AMD FX 6200 CPU is running at max (3.8Ghz stock) and I am not sure how to tell. CPU - Z shows it idling at around 1600 Mhz and even during benchmark testing with Prime95 it doesnt go any higher.....is that correct ? This was my first time running Prime95 and I can copy/paste results if that will help. The temparature never got higher than 36 Celsius. Anyone give me a hand with this ?
27 answers Last reply Best Answer
More about running full potential
  1. Download CPUz to follow clock-speed during stability testing.
  2. 1600mhz sounds right at idle

    might be a fault with prime95

    cpuz shows it in realtime so should go up under load

    try superpi

    calculate about 8m

    it doesnt stress test like prime 95 but it will still take the cpu out of idle

    whats the idle temperature?
  3. Wisecracker said:
    Download CPUz to follow clock-speed during stability testing.


    they said they were using cpuz :)
  4. mcnumpty23 said:
    1600mhz sounds right at idle

    might be a fault with prime95

    cpuz shows it in realtime so should go up under load

    try superpi

    calculate about 8m

    it doesnt stress test like prime 95 but it will still take the cpu out of idle

    whats the idle temperature?



    Idle temps seem to stay right around 35 Celsius

    Do you have a link for the Superpi ? couple of the ones I searched for were 404'd
  5. if idle and load temps were the same then for some reason prime95 didnt run properly

    so that would explain why it stayed at 1600mhz

    heres a working link for superpi

    http://www.techpowerup.com/downloads/366/Super_PI_Mod_v1.5.html
  6. mcnumpty23 said:
    if idle and load temps were the same then for some reason prime95 didnt run properly

    so that would explain why it stayed at 1600mhz

    heres a working link for superpi

    http://www.techpowerup.com/downloads/366/Super_PI_Mod_v1.5.html



    Thanks for the link.......my core speed never went over 1616 Mhz on the 8M test. Maybe I am misreading the CPU-Z ?
  7. is it the latest cpuz?

    and not sure about amd cpu power saving features

    i know if power saving features are enabled on my intel cpu it still ramps up under load--would have

    thought amd cpus would do the same

    try control panel/power options and set it to high performance
  8. and you cant really read cpuz wrong--its straight forward

    click on cpu tab at top

    and watch core speed box
  9. mcnumpty23 said:
    is it the latest cpuz?

    and not sure about amd cpu power saving features

    i know if power saving features are enabled on my intel cpu it still ramps up under load--would have

    thought amd cpus would do the same

    try control panel/power options and set it to high performance



    Yeah its the latest CPU-Z . My power plan was set to High Performance already and AMD has a cool n quiet feature but Ive tried it enabled/disabled with no difference.
  10. 1--whats the motherboard?

    2--does it officially support your cpu?

    3--and is there a bios update available?

    could also try either resetting the bios to default

    or manually overclocking

    but would check 1-2-3 first
  11. What bios you have?
  12. Mobo is M5A97 EVO ......not sure if BIOS update is available


    Looks like my BIOS date is 10/20/2010 according to DX DIAG and there are some newer updates on the site. Should I update BIOS and chipset drivers ?
  13. yes i would

    there should also be a cpu support tab there as well
  14. have you got a link for the motherboard page?

    dont know why but not finding one for M59A7 EVO
  15. mcnumpty23 said:
    have you got a link for the motherboard page?

    dont know why but not finding one for M59A7 EVO



    sure http://support.asus.com/Download.aspx?SLanguage=en&m=M5A97+EVO&p=1&s=24
  16. OS Outlawz said:



    thats why--you put M59A7 EVO earlier

    but its m5a97 evo :)
  17. The BIOS I downloaded is a ROM file, there is no installed for this
  18. mcnumpty23 said:
    thats why--you put M59A7 EVO earlier

    but its m5a97 evo :)



    ahh sorry my mistake
  19. looks like you need bios version 0902 or newer to officially support your cpu

    which bios version have you got?
  20. mcnumpty23 said:
    looks like you need bios version 0902 or newer to officially support your cpu

    which bios version have you got?



    looks like 8.00.10


    any way you could link me the newest BIOS for this ?
  21. Best answer
    OS Outlawz said:
    looks like 8.00.10


    any way you could link me the newest BIOS for this ?


    yeah your bios is well out of date

    cant link directly to the file

    you need to enter your operating system then select bios and use the one at the top of the list--1604

    http://support.asus.com/Download.aspx?SLanguage=en&m=M5A97+EVO&p=1&s=24

    cant see a windows bios flasher there though

    yet my asus board has one
  22. doh--its late here my brains turning to mush

    have you installed asus AI suite?
  23. yes I have installed the Asus Suite installed and I actually had the 0902 version But I will update to newest
  24. the AI suite can automatically get the bios for you

    under the update tab then the top option of 3
  25. mcnumpty23 said:
    the AI suite can automatically get the bios for you

    under the update tab then the top option of 3



    Lol wow I could have done it the easy way.....I did the rom file to a flash drive and did it through the boot up process. Oh well I am updated to the newest one so I appreciate the help. I am going to see if this helps.
  26. Well updating the BIOS along with disabling the Cool N Quiet seems to give me a huge boost in games.....thanks alot!
  27. Best answer selected by OS Outlawz.
Ask a new question

Read More

CPUs