Sign in with
Sign up | Sign in
Your question

How to hot swap Intel mobo drivers without smoke?

Last response: in Systems
Share
September 19, 2012 2:56:56 PM

I have just rebuilt my homebuilt system retaining my old HD & PSU but upgrading the mobo, CPU and memory.

I realize this is a bit crazy but I did it without reformatting the HD and reinstalling everything, as I had hundreds of video clips linked up with the video editing program on my old system and did not want to risk that the new system could not find the clips if I reformated the HD.

Fortunately this worked - when I booted up the new system it found both Win7 and WinXP on my old HD and loaded up all my programs and files just like the old system did, even the monitor calibration software.

Wow :bounce: 

So now all I have to do is figure out how to remove the Intel drivers for my old Intel DP55WB mobo from the HD and replace them with the Intel drivers for my new Intel DQ57TM mobo without smoke?

Meanwhile my CPU fan seems to be running nonstop and wailing like a banshee - but I don't think I can check the temperature of the CPU to make sure it is not overheating until I load the pack of drivers and other programs on the Intel CD that came with my new mobo that is giving me a headache

...maybe the system is running with the wrong drivers for the CPU fan, maybe paranoia, maybe too much/too little thermal paste, maybe my old PSU is not powerful enough for my new system, maybe some other problem I created while struggling to remount the CPU fan pins?...

so any advice most welcome
September 19, 2012 3:00:48 PM

all you need to do is run the CD that came with the new motherboard - follow the instructions to install the drivers

if you want to take that one step further, after you've run the CD, visit the manufacturers website to see if there's newer drivers than what's on the CD you had just installed
September 19, 2012 3:06:35 PM

if i do is there any risk of the new mobo drivers running into conflict with the old ones?
Related resources
September 19, 2012 4:31:23 PM

its Windows - there's Always a risk of Something happening! ;) 

but probably No, it will simply use the ones it finds that are newer, or the more correct version for the hardware
September 20, 2012 8:29:32 AM

its Windows - there's Always a risk of Something happening!

thanks dingo i did as you suggested & it worked

but not before for some reason the whole system decided to go awol for a few hours late last night. fortunately I had made a win7 repair disk and when i finally lucked out and managed to get win7 to find the cd burner and the the cd burner to run the repair cd everything fell into place. after that all i had to do was remove the repair cd and install all the stuff on the intel cd that made an enormous difference to the performance of the system.

but system still seems to take a lot longer to boot up than it used to do, so am wondering if there is any way i can improve this by cleaning up the mess left behind after the transplant of the system now the new drivers are loaded and working

meanwhile i can't figure out what i need to do to check the temp of the cpu as don't find any setting for this in the bios. maybe this needs a separate program?

and I am thinking about tipping a tube of hair gel into the cpu fan to see if it will run more quietly :non: 
September 20, 2012 1:14:47 PM

The only way to make it 100% is to reload windows after deleting the partition on the drive - a fresh install as is called.

I was surprised you didn't have to do that from the start because 90% of the time you do!
September 20, 2012 1:31:03 PM

you were not the only one who was surprised :-)

!