Sign in with
Sign up | Sign in
Your question
Solved

Issues with Bridging

Tags:
  • Routers
  • Modem
  • Networking
Last response: in Networking
Share
September 18, 2011 3:12:18 PM

Alright I've been working on setting up a small minecraft server that me and my friends can play on.
After doing a vast amount of research some of which included pulling out my hair.
I proceeded to do the following.

1. Bridge the Modem to my Linksys Router.
2. Set up a Static IP Address
3. Port forwarded port 25565.

and it all worked I was successfully able to start the server and have my friends over the world connect to me.
However when I woke up today the modem / router bugged out, being a computer tech and knowing only what I just taught myself about this.
What can be the problem for me? I tried power cycling the modem and router about eight times but in the end both the router and the modem have to be reset.

The Modem is a Embarq 660
The Router is a Linksys WRT54GS (with Speed Booster.)

I also noticed on my main desktop none of this worked at all with my killer 2100, I had a spare computer laying around so I have been using that.
It seems in this situation the killer 2100 is all but completely useless.

Thanks for your input.
-Daniel-

More about : issues bridging

September 19, 2011 3:57:14 PM

my first thought is that statically linking your router to your cable modem (assuming you have a cable modem) will cause issues if you do not have a static ip address. when the DHCP is updated by your ISP the link will break. if you use DSL then there should be no issue doing this as the DSL modem has its own internal IP.
m
0
l
September 19, 2011 9:29:39 PM

It was DSL, and I actually figured out what caused it.
My sisters boyfriend came over and without notifying me and edited all the settings
because I left my router open while working on it.

*face palm*

m
0
l
Related resources

Best solution

September 19, 2011 10:21:00 PM

lol, nice. secure that up :) 
Share
September 19, 2011 10:43:12 PM

Took me a few hours to set everything up again cause's its a Embarq 660 modem, such a pain to work with.
But it's finally secured and running nicely.
m
0
l
September 20, 2011 5:51:55 AM

Best answer selected by TheWhiteRose000.
m
0
l
!