Sign in with
Sign up | Sign in
Your question

What is the problem?!?

Last response: in Systems
Share
September 21, 2012 2:00:21 AM

Hey guys I am new to this community, I decided to join after I found lots of help here in the forums.
My home built pc seems to be broken, it was running for a few days but It suddenly stopped working. So I was wondering if you guys here could point out the problem.
Problem - So I turn on my computer and the monitor has no response, I also opened the case and found that the fans were spinning and such, it all seems normal. But nothing appears on the monitor

Things I tried - I tried seeing if it was a monitor problem so I took out the monitor and tried it on another computer but it works completely fine on there, but the thing is I have yet to try VGA since I was using DVI. My computer has only 1 VGA port on it, 2 DVI ports and 1 HDMI. 1 VGA port being the motherboard, for the inter graded graphics. I also used another monitor on my computer but the same problem

System specs -
Motherboard - Asrock H77M Micro ATX LGA1155
RAM - Corsair Vengeance 4x2 8GB DDR3-1600
CPU - Intel I3 2120 3.3 Dual core processor 1155
Graphics - Asus Radeon HD7850 2GB
Case - Thermaltake Commander Epic edition Black/Red
Power - Corsair Builder 500w 80 PLUS certified ATX12V
Optical - Sony AD-7280S-0B DVD/CD Writer
Storage/Memory - 500Gb Western Digital Caviar Black 7200 RPM & Western Digital Caviar Blue 320Gb

I just need help picking out what would be the problem in which part, if you need extra information please ask.

Thanks in advance.

More about : problem

September 21, 2012 1:35:39 PM

Do you have a case speaker hooked up? if so, do you hear any beeps?

Try re-seating the video card, and making sure all power cables are snug in their sockets.

You could also try running it with the video card taken out, just using on-board graphics.

Yet another option is trying to boot the computer with only one stick of RAM, to make sure one of your ram sticks hasn't died.
m
0
l
a b B Homebuilt system
September 21, 2012 1:49:02 PM

go back to that other computer you tried it on and bring the cable back with you. try the different cable.



m
0
l
Related resources
!