Sign in with
Sign up | Sign in
Your question

Skyrim lag and skip in GTX 550 TI SLI HELP

Last response: in Graphics & Displays
Share
August 1, 2012 5:57:16 PM

Alright here is the problem; I have Skyrim acting weird it is as if it is set on fast forwarding also sometimes lags. The first cut scene in the game should normally be around 5 minutes but it is over in about 40 seconds. Now I searched everywhere even on here and I can't find out how ti fix it. Also doesn't help I can't Google worth crap. All help is appreciated here are my specs:

Windows 7 64-bit
AMD FX 8120 8-core processor
8GB DDR3 Ram Dual Channel
Asus GTX 550 TI SLI

All drviers are up to date.
Oh also when I start the game it puts it to High Quality graphics.
August 1, 2012 6:03:20 PM

Thats really weird dude...my 550 ti plays Skyrim on ultra with no issues...

Have you tried playing it without SLI?
m
0
l
a b U Graphics card
August 1, 2012 6:10:14 PM

The issue is a glitch in skyrim. Do you have any mods installed (or a modified exe or something)? If so, try disabling them.

A bit of googling ("Skyrim sped up") for you turned up two suggestions:
Quote:

Found 100% fix of this problem for PC ( you can also see it below in the comments) :

1. CTRL+ALT+DEL

2. Right click on Skyrim --> Go to process

3. Right click process (TESV.exe for me) ------> Ask a correspondence (last function)

4. Remove the tick´╗┐ from CPU 1 -----> Switch back to the game -----> Enjoy


Quote:

I have the same problem, I heard pressing Ctrl + Prnt Screen slows it back down to normal speeds but I don't know for sure, worth a try though.


I have no idea if these will work, but your problem isn't hardware related (or it's related to your hw configuration, not that you have a bad computer specs); you may try contacting Bethesda support. Good luck!
m
0
l
Related resources
August 8, 2012 1:45:41 AM

Thanks guys for the answers. I turned of VSync and that worked. The next day it started happening again so I'll try the ideas.
m
0
l
August 10, 2012 11:29:51 PM

OK, tried taking out one card didn't work. Tried turning all extra content off didn't work. Tried Ctrl+PrintScreen somehow that worked. Thanks guys for the posts.
m
0
l
!