yamaha not working

I bought a OEM Yamaha 16x-etc. speed burner and some cheapo generic 12x burner. The generic works fine. I am trying to use Easy CD Creator V4.02c. I tried it under WinME(didn't work) and now I'm running Win2k. When I try to burn under 2k it says it can't find a burning device and a window pops up telling me about how I should unplug a device before disconnecting it. I guess it thinks I'm unplugging the burner when EZCD tries to find it. Is something wrong with the hardware? I will try Nero if I get the chance. The ROM works fine otherwise... though sometimes it seems to have a long seek time (especially with the EZCD Creator install CD). Anyone have any idea what's wrong? BTW, I'm just finding my way around Win2k so if you say something like "make sure you enable DMA" tell me how. Thanks!
3 answers Last reply
More about yamaha working
  1. I seem to remember that adaptec caused seroius problems with 2k, to the extent that a reformat was the only way to fix it, this obviously no the problem here but I thought I'd mention it. Tru other software, sounds like the version you are using doesnt recognise the drive

    Next time you wave - use all your fingers
  2. "I am trying to use Easy CD Creator V4.02c"

    Holy Mary Mother of God, pray for us sinners...

    "I tried it under WinME"

    Jesus K. Rhist...

    "I will try Nero if I get the chance"

    Alleheluha!

    <font color=blue>I hacked Msft, and all I got was this lousy source code.....</font color=blue>
  3. i think this is a problem of w2k,not yours!
    i suggest you use 98 or xp
    many of my friends have faced the same problem
    my suggestion is : use 98 or xp
Ask a new question

Read More

DVD Writers Burner Yamaha Storage