Sign in with
Sign up | Sign in
Your question

Cannot install windows on sabertooth 990fx sata 2 disk

Last response: in Systems
Share
September 21, 2012 9:03:47 PM

Hello,

I have recently upgraded my pc and now i have a problem with installing windows. I have an asus sabertooth 990fx motherboard, bulldozer fx8120, seagate sata 2, 7200rpm 500gb hard disk. The hard disk is recognized by the mobo, but each time i try installing windows from a dvd on it, the pc freezes during the first stage of the installation which is the expanding windows files. I have already set the hard disk to gpt.

Please can any one help?
September 21, 2012 9:43:08 PM

No expert here but I want to try and help.

have at least 2g of RAM? (and working right)

Is it 64bit version you are trying to install?

Can you format the hard drive without trying to install? can you run a check-disk ( I have always let the install process do it so never tried)

To rule out hardware failure- can you use the hard drive on another system and confirm it's usable?
September 21, 2012 9:47:18 PM

I just bought this hard disk few hours ago. It does work as I used my friend's ssd drive to run windows and change it to gpt using windows disk management tool. I have 8 GB of ram. Im trying to install 64bit version of windows. The weird thing is that i am able to install ubuntu and it works just fine without any problems.

Thanks for replying
Related resources
a b B Homebuilt system
September 21, 2012 10:22:18 PM

you cant boot from GPT partitions if i remember correctly....

delete the patition during setup and let windows setup deal with all that dont stray from what it wants

also -- using chipset/native sata ports? tried setting them to IDE mode (in BIOS) to test (not good for SSD's performance but good for testing etc)
September 21, 2012 10:29:47 PM

I tried ide mode and it did not work. I also tried deleting partitions it did not work either... It is very weird as I can run linux without any problems. When i try to install windows it freezes or shuts down during the first stage which is the windows file expansion.

Thanks for replying
July 27, 2013 3:53:01 PM

I had that same problem. If you burned the dvd itself, there migth be an error. I had to re-burn the iso(legit iso provided through school)
!