Sign in with
Sign up | Sign in
Your question

Graphics problem in some games Please Help!

Last response: in Graphics & Displays
Share
August 2, 2012 5:55:27 AM

Hey there i have a really annoying problem with my graphics in some games and it looks like this http://postimage.org/image/l20hrqt2r/ or this http://postimage.org/image/q7qx6xjv5/ and it is very annoying it started happening after i accidentaly hit reset to default in my bios settings, the grass and the trees in the games just look horrible like there is no AA or something i dont know i have a EVGA GTX 670 SC video card and a Intel Core i7 3770K 3.60ghz CPU. Please help it is so annoying ill do anything to fix it even buy a new graphics card please help ):

More about : graphics problem games

August 2, 2012 5:58:17 AM

Chill. This must be a software problem, and it's got to be pretty easy to fix. Which BIOS did you reset to default, the motherboard's or the GPU's?
m
0
l
August 2, 2012 6:06:17 AM

kajabla said:
Chill. This must be a software problem, and it's got to be pretty easy to fix. Which BIOS did you reset to default, the motherboard's or the GPU's?

I dont know it wasnt in the advanced part of the bios it was in the normal part of it, it just said it off to the right and i accidentaly clicked it so maybe both? im not sure




Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first
m
0
l
Related resources
August 2, 2012 12:57:31 PM

If it had a GUI it was the motherboard BIOS. Bring your 3770K back up to 3.6 ghz and make sure the game has AA turned on, then check out the Nvidia Control Panel if that doesn't work and force AA on.

What does bumping posts have to do with this thread?
m
0
l
August 2, 2012 6:00:06 PM

kajabla said:
If it had a GUI it was the motherboard BIOS. Bring your 3770K back up to 3.6 ghz and make sure the game has AA turned on, then check out the Nvidia Control Panel if that doesn't work and force AA on.

What does bumping posts have to do with this thread?

Ok i checked and it as at 3.6ghz already and i have tried forcing AA and i know AA is on in game and before i did the bios thing that game looked great without any of the nvidia control panel options So what now ? ): Also i have no idea what the bumb thing is :p 
m
0
l
a c 171 Î Nvidia
August 2, 2012 6:04:09 PM

Mrkiller said:
Ok i checked and it as at 3.6ghz already and i have tried forcing AA and i know AA is on in game and before i did the bios thing that game looked great without any of the nvidia control panel options So what now ? ): Also i have no idea what the bumb thing is :p 

You made two "bump" posts and if you make a third I may ban you, then you'll know for sure what the "bump" thing is.
m
0
l
August 2, 2012 8:38:01 PM

Mousemonkey said:
You made two "bump" posts and if you make a third I may ban you, then you'll know for sure what the "bump" thing is.


Well sorry i dont know what that is im just trying to get help
m
0
l
!