Sign in with
Sign up | Sign in
Your question

My GPU performs at PCIe 1.1 instead of 3.0

Last response: in Graphics & Displays
Share
August 2, 2012 10:38:00 AM

I have 2 Palit Jetstream GTX680 4GB in SLI.. but the 2nd card seems to be performing in PCIe 1.1 instead of 3.0, according to the render test in GPU-z.

During the render, it first shows 2 of my GPU's both running PCIe 3.0 x8, but after a few seconds, the bottom one, changes to PCIe 1.1 x8
That explains my low FPS in games, sometimes even lower than when I use a single GPU.
How is this possible? and what have I done wrong?

I use:
Asus Sabertooth Z77 with i7 3770k

In the first PCIe x1 slot, I have my soundcard Asus Xonar D2X
In the first PCIe x16 slot, I have my first GPU
In the second PCIe x16 slot, I have my second GPU..

They both run at x8, what should be normal, and which should perform properly.
But why does the second PCIe slot, change from 3.0 to 1.1 ?? Do I have a faulty motherboard, or perhaps a faulty GPU (I've swapped GPU's and they give same effect, so I think it should not be the GPU. And when I put a single card only in the second slot, I don't have any problems.. '

The Asus Xonar D2X is recently build in, but the performance was bad, before I got the soundcard.


Also I have images, of GPU-Z and the performance % of each GPU. But I don't know how to upload it, if i want to add an image, it tells me to enter an URL, but I just have them on my desktop.

Thanks in advance, I hope someone can help with any of my problems!

More about : gpu performs pcie

August 2, 2012 11:15:02 AM

Extra info I just found out,
When I play Prototype 2, my first GPU uses about 60% core load, while the second doesnt even get higher than 16% core load.. Probably because the 2nd one uses 1.1 instead of 3.0

However, when I play Saints Row the third, the first GPU gets around 96% core load, and the second GPU gets around 88% core load. What seems a lot more like a normal SLI setup..

So why does Prototype 2 suffer from the 1.1, and Saints Row doesnt suffer?
August 2, 2012 11:28:17 AM

First of all, it is an overkill to run 680's in SLI, lol. One can handle any game out there now and can probably still do so a year from now. I do not think that you have a faulty gpu or mobo. You should run a benchmark using 3dmark. Once with only one card enabled and then with both of them enabled. Compare the two with each other. Also, 3dmark will shows others scores with like setups. If other people with SLI 680's have a much higher score, then you know you have more to figure out. SLI and CF are touchy technologies. Little things like driver updates will help or hinder their performance.
Related resources
a c 117 U Graphics card
August 2, 2012 11:36:06 AM

Hi there,

Your GPUs will lower the link speed to conserve power when they're operating in idle mode. This is normal and expected behaviour.
a b U Graphics card
August 2, 2012 11:57:37 AM

Wait for a patch for Prototype 2 to fix the issue.
When they launch the games , they're usually for single cards when they come out and then they release patches for them to work with SLI/CF in an optimized way.
August 2, 2012 12:58:56 PM

Thanks for the information, and help. I think I'm just waiting for some new drivers then, because the newest Beta and the WHQL drivers have the same problem.

A question about your reply, Pinhedd
Can I disable the "Power saving" feature on my GPU's somehow, I really prefer them to run at full speed, any time. I'm don't have to worry about the electricity bill, since I don't live on my own yet.
August 2, 2012 1:07:15 PM

It think so. I know when I do that my CPU runs at max speed instead of down clocking. Try to create a customer power profile and then check your results.
a c 117 U Graphics card
August 2, 2012 1:38:19 PM

I'm not sure. "Link State Power Management" is set to off on my computer when plugged in (UPS) and it still does it. It should run at full throttle when needed though
!