Sign in with
Sign up | Sign in
Your question

Reboot and Select proper Boot device-First Boot

Last response: in Systems
Share
September 22, 2012 1:52:52 AM

Ok, so I just built my first PC last night. I got this message "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key".

So, I figured I just needed an optical drive. So, I got my USB optical drive, put in Win7 Home Premium 64-bit, and the same thing happened. I went into the BIOS, and tried everything. I changed the USB cd/dvd to first boot priority, then changed it to the HDD (not a dead HDD because the PC recognizes it), had each of them 1 & 2, then I tried disabling everything else, and it still didn't work. I checked my SATA cables for the HDD, USB cables for the optical drive, and nothing worked. Can anyone help me with this? Keep in mind, the HDD is blank, Win7 has not been installed yet, this is the FIRST boot. Thanks, and I appreciate your input.
September 22, 2012 2:09:30 AM

First thing to do after you assemble your computer is to reset the BIOS/UEFI to the default setting. If your mobo has a manual reset, then use that first, and then load the defaults. Then change your boot priority list to 1) your installation media (CD/USB/flash drive), and 2) your HDD. Then under Drive order, make sure that your primary (or what you thought was primary) drive is set first.

Next enter the CD/DVD/flash drive into the computer, and when booting up it will say 'press any key to boot from xxxxxxx', find the "any key" and press it ( http://www.youtube.com/watch?v=gugbMw4LigY ), then follow the on-screen instructions to install your OS.

After the initial install the computer will reset, and you can remove your installation media so that it boots from the main HDD. Once everything is happy, then you will want to go back into BIOS/UEFI and change the frist boot device to your HDD/SSD that the OS is installed on.
m
0
l
September 22, 2012 8:16:39 PM

I just want to say that I'm a complete idiot. My optical drive came with two USB plugs, and for whatever reason I only plugged one in. It now works just fine. Thanks for the answer though, I appreciate it.
m
0
l
Related resources
!