Sign in with
Sign up | Sign in
Your question

ASPI Compatability?

Last response: in Storage
Share
October 3, 2001 2:45:23 AM

I just bought a new CD-ROM, a Creative 52X plain old CD-ROM. No bells or whistles to replace my 24X Sony which I donated to a friend.

I have a Backpack CD-Rewriter 4X Write/ 2X Re-Write/24X read (I think), that was working just fine before the CD-ROM substitution.

I swapped out the drives, connected everything as it was before, and everything seemed to work fine. I can play games, listen to music, but now when I go to burn a CD, I get the following error: ASPI failure - Please check for ASPI compliant controller.

I've updated the drivers for the CD-Rewriter, and there are no drivers for the Creative CD-ROM on the Creative webiste.

Does anyone have any idea what could be the probelm?

My system consists of the following:

AMD Athlon 1Ghz
Asus A7M266 mobo
384 Mbps of DDRAM
40 Gig Quantum Fireball HD
SB Live
Gforce MMX 2 32 meg

Thanks,

Maggzy.



<font color=blue>Maggzy</font color=blue> :wink:

More about : aspi compatability

October 3, 2001 3:37:07 AM

umm. upgrade your firmware. go to www.daemon-tools.com in the downloads sections download the aspi thing. then install that and I believe it should work.
October 3, 2001 10:39:02 PM

I did that, and updated my firmware, but I am still getting the same error.

Any other suggestions? I've already uninstalled EasyCD creator and reinstalled everything. Maybe I should boot up without the burner connected and then reconnect it and reboot again. I can't think of anything else to try, except for getting my old CD-ROM back and seeing if it will burn, narrowing it down to the hardware...

Thanks though,

<font color=blue>Maggzy</font color=blue> :wink:
Related resources
Can't find your answer ? Ask !
October 4, 2001 4:57:13 AM

Do you have easy CD 5 on win 2k? if so that can cause serious problems and trash your computer. even ez's uninstall doesn't install ez from your computer and you have to do it manually with tips from www.cdrinfo.com. I am not sure how to fix your prob. quite yet. I'm not an expert though. What is your OS? What software are you using to burn? How is your backpackdrive connected to the computer? Is your bios updated? I tried looking for the error on the internet, but didn't find anyone with the same error message. Does it say exactly that? and as a very very very last resort you can try the tech support, but they usually can't help.
October 4, 2001 5:03:27 AM

A small amount of info I found:
http://burks.bton.ac.uk/burks/pcinfo/hardware/cdrfaq.ht...
Subject: [4-44] Do I need to update my ASPI layer?
(2000/12/02)
See http://www.mrichter.com/cdr/primer/aspi.htm for an introduction to ASPI.


Many people have solved problems by updating their ASPI layer. In the past, it has been the first thing that customer service would ask you to check. Roxio makes it easy with a program called ASPICHK, available from http://www.adaptec.com/support/faqs/aspilayer.html. If you own an Adaptec/Roxio product, ASPI updates are available from that link as well.

However... according to Roxio, as of version 4.02 of Easy CD Creator (ECDC), the ASPI layer is no longer required.

Some other software uses and/or modifies ASPI -- poorly. Known examples are some USB SmartMedia readers and the Creative Labs Infra system. Updating the ASPI layer when one of these devices is present may be unwise.


Maybe that creative labs drive really is screwing it up.
October 4, 2001 5:14:04 AM

I'm just guessin now (if you couldn't tell already). But seeing as the creative labs software he was talkin about causes problems with the aspi stuff and you're getting aspi errors, maybe it would be best to get rid of all the creative labs software.

Or maybe since the your motherboard with the via kt266 chipset is known to have many compatibility problems, until they have a fix for it in the bios, that is what is causing your problem.

or maybe it is both?

or maybe ezcd trashed your win2k computer.

hope you are able to solve this problem.
October 4, 2001 5:20:21 AM

you have the a7m266 board with the amd chipset. sorry bout that. scratch the kt266 theory
!