Sign in with
Sign up | Sign in
Your question

Cannot save to desktop

Last response: in Windows XP
Share
Anonymous
August 25, 2005 5:12:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am currently having a problem with AutoCAD 2004. It seems that I can't
save a drawing to my destop. AutoCAD just locks up, frozen. I can save to
any other folder except the desktop. I am running AutoCAD 2004 on Win XP w/
SP2. I also have admin privilages, so I don't understand why I can't save
to my desktop. All other apps have no problem. Any ideas?

Scott

More about : save desktop

Anonymous
August 25, 2005 7:46:13 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Open MY COMPUTER, double-click your Hard Drive,
Then right-click and select New > Folder. Rename the folder
to "AutoCAD Drawings", then right-click on the new folder
and select Send To > Desktop (create shortcut).

When you wish to save a drawing, then select the "AutoCAD Drawings"
folder as the target on the Desktop.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Scott St. Gelais" wrote:

| I am currently having a problem with AutoCAD 2004. It seems that I can't
| save a drawing to my destop. AutoCAD just locks up, frozen. I can save to
| any other folder except the desktop. I am running AutoCAD 2004 on Win XP w/
| SP2. I also have admin privilages, so I don't understand why I can't save
| to my desktop. All other apps have no problem. Any ideas?
|
| Scott
Anonymous
August 25, 2005 7:46:14 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in news:
#U7GKYbqFHA.2880@TK2MSFTNGP12.phx.gbl:

> Open MY COMPUTER, double-click your Hard Drive,
> Then right-click and select New > Folder. Rename the folder
> to "AutoCAD Drawings", then right-click on the new folder
> and select Send To > Desktop (create shortcut).
>
> When you wish to save a drawing, then select the "AutoCAD Drawings"
> folder as the target on the Desktop.
>
Thanks Carey,

This work around will work, but I was hoping to find a fix for this
problem. And the thing that bothers me the most is it only occurs in
AutoCAD. Every other program can save to the C:\Documents and Settings
\Scott\desktop directory.
!