Sign in with
Sign up | Sign in
Your question

Desktop doesn't fit on HDTV display

Last response: in Graphics & Displays
Share
August 3, 2012 8:33:28 AM

I've just finished putting together my new build with a GeForce GTX 670 2GB graphics card, and I'm using my HDTV as a display using an HDMI cable.

However, the desktop doesn't fit on the screen and the edges are cut off all around, so I can barely see the task bar or icons at the sides. I've tried fiddling with the resolution and even the NVIDIA control panel but have had no success.

Does anyone have any suggestions please? Thanks!
August 3, 2012 9:40:49 AM

you should try searching for a setting called "JUST SCAN" in your tv's display options
m
0
l
Related resources
August 3, 2012 12:57:39 PM

Sorry to see no ones being super helpful. (I hope my thread has more luck...)

The answer is really simple - yes you can try and disable overscan on your TV settings, but if you're like me, you bought a HD tv that doesn't have this setting :( 

In this case, you simply go into your Nvidia display settings and look for the section on scaling. It'll put up some arrows in each corner of the screen and give you controls to adjust the vertical and horizontal scale, and also the position, until you can see the ends of the arrows.

It will forever remember this setting for this TV, so you only have to do it once.
m
0
l
August 3, 2012 6:53:57 PM

panwala95 said:
he is using a geforce card :fou: 


yeah, i was just trying to show the setting he needs, but i don't have a geforce card so i had to use Vison bla bla center
m
0
l
!