Sign in with
Sign up | Sign in
Your question

High CPU and RAM usage at idle

Tags:
Last response: in CPUs
Share
February 6, 2013 3:08:36 AM

Hello everyone, I have a weird and irritating problem. Recently something messed up. At absolute idle I have CPU at 90% and RAM usage jumping over 60%, rendering my PC usage capabilities 0. Opening a folder takes 10 seconds.

http://i45.tinypic.com/1492ux4.png

I have tried using Google, of course. But the problem is, issues of those people were caused by some program which required high CPU power. Which is easily readable and shut down using task manager. But all processes that use my CPU power in task manager are System Idle Process, explorer.exe and 4 (yes, four of them) svchost.exe, which many advise not to touch. The rest of processes are at 0 (zero) and few use 1 or 2 percent.

Malicious software could not possibly be cause. I regularly scan my whole system.
I use various tuning utilities. My drives and registry are cleaned, defragged, uncluttered.
Windows and drivers are fully updated.
All sensor temperatures are normal.
I take care of my PC.
I repeat, the problem came only recently, maybe a week ago.
Thank you very much for any help.

---

Win7 x64 SP1
AMD Phenom II X4 940BE
Mushkin 2 GB x 2GB
a b à CPUs
February 6, 2013 9:58:20 AM

Is there anything you did out of the norm last week? Maybe it's a new update you installed causing the issue?
February 6, 2013 10:55:25 AM

Thank you for your reply.
I did switch Antivirus protection recently.
From AVG to BitDefender.
But I can't make a certain point whether the problems started that day - it probably didn't. That's the only thing that comes to my mind.

Just to be sure, I've already made a test. I switched off all protection, scanning and update features in BD and the problem was still there.
February 6, 2013 10:59:37 AM

Search for "msconfig" in the start menu. Then, go on the "StartUp" tab, and disable all non-essential background processs that launch each time you log in (basiclly everything except you Firewall and maybe a mouse driver software if you have a fancy peripheral). Restart and see if things improve.
!